WD2000: Come tenere traccia e gestire le revisioni in un documento di Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 326528 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la versione di questo articolo relativa a Microsoft Word 2002, vedere 305216.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Le informazioni contenute in questo articolo sono state adattate da testo fornito da Microsoft Press.

Viene descritto come tenere traccia, apportare modifiche a un documento e accettare o rifiutare le modifiche.

Informazioni

Quando si condividono documenti con altri utenti Ŕ possibile tenere traccia delle modifiche in modo da visualizzare esattamente se Ŕ stato aggiunto o eliminato del testo. Le revisioni possono quindi essere accettate o rifiutate una alla volta o tutte insieme. Se i revisori restituiscono le modifiche in documenti distinti, queste possono essere unite in un unico documento per consentirne la revisione. Se si desidera mantenere una registrazione delle modifiche apportate a un documento, Ŕ possibile salvare diverse versioni nello stesso documento.

Tenendo traccia delle modifiche in un documento Ŕ possibile effettuare revisioni senza perdere il testo originale. Se si attiva la traccia delle revisioni, il testo rivisto viene visualizzato con un altro colore rispetto al testo originale e le modifiche vengono contrassegnate con appositi segni, quali sottolineature, per distinguere il testo rivisto da quello originale.

Per impostazione predefinita, il testo inserito viene sottolineato e visualizzato con un colore diverso. Nel margine a sinistra del testo modificato viene inoltre aggiunta una riga verticale per consentire di individuare pi¨ facilmente le modifiche nel documento.

Per attivare le revisioni, fare clic con il pulsante destro del mouse su una barra degli strumenti, scegliere Revisioni dal menu di scelta rapida per visualizzare la barra degli strumenti Revisioni, quindi fare clic sul pulsante Revisioni. Tutte le modifiche apportate saranno contrassegnate da segni di revisione.

NOTA: per disattivare la traccia delle revisioni durante la modifica, fare clic sul pulsante Revisioni sulla barra degli strumenti Revisioni. Quando la funzionalitÓ Revisioni Ŕ attivata, sulla barra di stato nella parte inferiore del documento viene visualizzato "REV", quando la funzionalitÓ viene disattivata, "REV" diventa inattivo.

Se i segni di revisione disturbano la visualizzazione, Ŕ possibile tenere traccia delle modifiche senza mostrarle sullo schermo. Con la funzionalitÓ di revisione attivata, fare clic sulla freccia di selezione accanto a Visualizza per revisione, quindi selezionare Finale. Una volta completata la modifica del documento, fare clic sulla freccia di selezione accanto a Visualizza per revisione, quindi selezionare Commenti finali per visualizzare le modifiche nel documento. Tramite l'elenco Visualizza per revisione Ŕ possibile specificare se le revisioni saranno identificate. Inoltre Ŕ possibile utilizzare la casella di riepilogo Visualizza per selezionare i tipi di revisioni che verranno visualizzati nella finestra del documento.

Quando si rivedono le revisioni, Ŕ possibile accettarle o rifiutarle una alla volta o tutte insieme. Se si accetta una modifica, i segni di revisione vengono rimossi automaticamente. Se si accetta un'eliminazione di testo, questo viene eliminato automaticamente dal documento. Se si accetta un inserimento di testo, il nuovo testo viene lasciato nel documento. Se si rifiuta una modifica, viene ripristinato il testo originale.

Per rivedere le modifiche, utilizzare la barra degli strumenti Revisioni. ╚ possibile rivedere le modifiche una alla volta utilizzando i pulsanti Modifica successiva e Modifica precedente. Utilizzare quindi i pulsanti Accetta revisione o Rifiuta revisione per accettare o rifiutare le revisioni. Per accettare tutte le modifiche contemporaneamente fare clic sulla freccia di selezione accanto a Accetta revisione, quindi fare clic su Accetta tutte le revisioni nel documento. Per rifiutare tutte le modifiche contemporaneamente fare clic sulla freccia di selezione accanto a Rifiuta revisione, quindi fare clic su Rifiuta tutte le revisioni nel documento.

Se si desidera mantenere una registrazione delle modifiche apportate a un documento, Ŕ possibile salvare diverse versioni nello stesso documento. Il salvataggio di diverse versioni nello stesso documento richiede una quantitÓ minima di spazio sul disco poichÚ vengono salvate solo le differenze tra le diverse versioni anzichÚ una copia dell'intero documento. Dopo avere salvato diverse versioni del documento, Ŕ possibile riprendere e rivedere, aprire, stampare ed eliminare le versioni precedenti. ╚ inoltre possibile fare in modo che venga salvata una copia del documento ogni volta che viene chiuso. Ci˛ pu˛ essere utile, ad esempio nel caso di un documento legale, se si desidera verificare chi ha apportato le modifiche e quando. Per salvare una versione ogni volta che si chiude un documento, scegliere Versioni dal menu File per visualizzare la finestra di dialogo Versioni in Nomedocumento, quindi selezionare la casella di controllo Salva automaticamente una versione in chiusura.

Per tenere traccia e gestire le revisioni in Word 2000, attenersi alla procedura riportata di seguito.

Per attivare o disattivare le funzionalitÓ Revisioni

  1. Scegliere Apri dal menu File.
  2. Individuare e selezionare il documento in cui si desidera tenere traccia delle modifiche, quindi scegliere Apri.
  3. Scegliere Barre degli strumenti dal menu Visualizza, quindi scegliere Revisioni.

    Viene visualizzata la barra degli strumenti Revisioni.
  4. Sulla barra degli strumenti Revisioni fare clic su Revisioni.
NOTA: se la funzionalitÓ Revisioni Ŕ attivata, sulla barra di stato verrÓ visualizzato "REV" in nero. Sulla barra degli strumenti Revisioni il pulsante Revisioni presenta uno sfondo blu. Se la funzionalitÓ Revisioni Ŕ disattivata, sulla barra di stato "REV" risulterÓ inattivo

Modifiche e aggiunta di commenti

Per apportare modifiche e aggiungere commenti a un documento dopo avere attivato la funzionalitÓ Revisioni, attenersi alla seguente procedura:
  1. Per eliminare testo, selezionarlo, quindi premere CANC.
  2. Posizionare il mouse sul testo eliminato.

    In corrispondenza dell'eliminazione viene visualizzata una descrizione. Se si posiziona il puntatore sul testo eliminato, verrÓ indicato il nome dell'utente che l'ha eliminato e la data in cui Ŕ stata effettuata l'operazione. In questo caso, nella descrizione sarÓ indicato "Eliminato".
  3. Per aggiungere testo, fare clic nel punto in cui dovrÓ essere visualizzato, quindi iniziare a digitare.

    Il nuovo testo verrÓ inserito con un colore diverso rispetto al testo esistente. Il colore sarÓ diverso per ogni utente che apporta modifiche al documento quando Ŕ attivata la funzionalitÓ Revisioni.
  4. Posizionare il puntatore sul testo aggiunto.

    Nella descrizione verrÓ indicato il nome dell'utente che ha inserito il testo e la data in cui Ŕ stata effettuata l'operazione. In questo caso, nella descrizione sarÓ indicato "Inserito".
  5. Per aggiungere un commento, fare clic nel documento in corrispondenza del punto in cui si desidera visualizzare il commento. Sulla barra degli strumenti Revisioni fare clic su Nuovo commento e digitare il testo desiderato.
  6. Posizionare il puntatore sul commento aggiunto.

    Nella descrizione verrÓ indicato il nome dell'utente che ha inserito il commento e la data in cui Ŕ stata effettuata l'operazione. In questo caso, nella descrizione sarÓ indicato "Commentato".

ProprietÓ

Identificativo articolo: 326528 - Ultima modifica: giovedý 12 giugno 2003 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Word 2000 Standard Edition
Chiavi:á
kbinfo KB326528
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com