Como controlar e gerir alterações no Word 97 e no Word 2000

Traduções de Artigos Traduções de Artigos
Artigo: 326528 - Ver produtos para os quais este artigo se aplica.
Para obter uma versão de Microsoft Word 2002 e Word 2003 deste artigo, consulte 305216.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

As informações abordadas neste artigo foi adaptadas do texto fornecido pela Microsoft Press.

Este artigo descreve como registar as alterações, efectuar alterações a um documento e aceitar ou rejeitar alterações.

Mais Informação

Quando partilha documentos com outros utilizadores, pode registar as alterações para ver exactamente quais as adições e eliminações são efectuarem. Em seguida, pode aceitar ou rejeitar as respectivas revisões uma altura ou tudo ao mesmo tempo. Se os revisores devolverem as alterações em documentos separados, pode intercalar todas as respectivas revisões num único documento e, em seguida, revê-las. Se pretender um registo das alterações efectuadas num documento, pode guardar versões diferentes de um documento tudo no mesmo documento.

Controlando as alterações num documento, pode efectuar revisões a um documento sem perder o texto original. Quando registar alterações, o Word mostra texto alterado numa cor diferente do texto original e utiliza marcas de revisão, como sublinhados, para distinguir o texto revisto do texto original.

Por predefinição, o Word sublinha e altera a cor do texto inserido. Também inclui uma linha vertical alterada na margem à esquerda de qualquer texto alterado para ajudar a localizar as alterações no documento.

Para activar o registo de alterações, clique com o botão direito do rato em qualquer barra de ferramentas, clique em ' Rever ' no menu para apresentar a barra de ferramentas Revisão e, em seguida, clique no botão Registar alterações . Quaisquer alterações que fizer são agora indicadas pelas marcas de revisão.

Nota Para desactivar o registo de alterações enquanto estiver a editar, clique no botão Registar alterações na barra de ferramentas Revisão . Quando a funcionalidade Registar alterações está activada, "RA" aparece na barra de estado na parte inferior do documento. Quando desactiva o registo de alterações, "RA" aparece esbatida.

Se as marcas de revisão distracção, pode controlar as alterações sem mostrar a marcação no ecrã.

Para registar as alterações sem apresentar marcas de revisão no ecrã, siga estes passos:
  1. No menu Ferramentas , seleccione Registar alterações e, em seguida, clique em Realçar alterações .
  2. Clique para seleccionar a caixa de verificação Registar alterações durante a edição e, em seguida, clique para desmarcar a caixa de verificação Realçar alterações no ecrã .
Para registar as alterações sem apresentar marcas de revisão no documento impresso, siga estes passos:
  1. No menu Ferramentas , seleccione Registar alterações e clique em Realçar alterações.
  2. Clique para seleccionar a caixa de verificação Registar alterações durante a edição e, em seguida, clique para desmarcar a caixa de verificação Realçar alterações no documento impresso .
Quando revê as alterações registadas, pode aceitar ou rejeitar os um de cada vez ou pode aceitar ou rejeitar todas as alterações ao mesmo tempo. Quando aceitar uma alteração, o Word remove as marcas de revisão tipográfica. Se aceitar uma eliminação de texto, o Word também remove o texto do documento. Se aceitar inserção de texto, o Word deixa o novo texto no documento. Quando rejeita uma alteração, o Word restaura o texto original.

Para rever alterações, utilize a barra de ferramentas Revisão . Pode rever alterações uma cada vez utilizando os botões Alteração seguinte e Alteração anterior . Em seguida, utilize os botões Aceitar alteração ou Rejeitar alteração para responder às revisões. Para aceitar todas as alterações ao mesmo tempo, clique em ' Registar alterações ' no menu Ferramentas , faça clique sobre Aceitar ou rejeitar alterações e em seguida, clique em Aceitar todas . Para rejeitar todas as alterações ao mesmo tempo, clique em Rejeitar Tudo .

Se pretender um registo das alterações efectuadas num documento, pode guardar versões diferentes de um documento no mesmo documento. Quando guarda versões diferentes no mesmo documento, poupa também espaço no disco porque o Word guarda apenas as diferenças entre versões, não uma cópia completa de cada documento. Depois de guardar várias versões do documento, pode voltar atrás e rever, abrir, imprimir e eliminar versões anteriores. Também pode ter o Word guarde uma versão do documento sempre que o documento for fechado, que é útil se necessitar de um registo de quem efectuou alterações e quando, como no caso de documentos legais. Para guardar uma versão sempre que fecha um documento, clique em ' versões ' no menu ficheiro para abrir a caixa de diálogo versões no DocumentName e, em seguida, clique para seleccionar a caixa de verificação Guardar automaticamente uma versão ao fechar .

Para controlar e gerir alterações no Word 97 e no Word 2000, siga estes passos.

Para activar ou desactivar a funcionalidade Registar alterações

  1. No menu ficheiro , clique em Abrir .
  2. Localize e, em seguida, clique no documento no qual pretende registar as alterações e, em seguida, clique em Abrir .
  3. No menu Ver , aponte para barras de ferramentas e, em seguida, clique em Revisão .

    A barra de ferramentas Revisão é apresentada.
  4. Na barra de ferramentas Revisão , faça clique sobre Registar alterações .
Nota Se a funcionalidade Registar alterações está activada, "RA" aparece em preto na barra de estado. Na barra de ferramentas Revisão , o botão Registar alterações tem um fundo azul. Se a funcionalidade Registar alterações está desactivada, "RA" aparece esbatida na barra de estado.

Efectuar alterações e adicionar comentários

Para efectuar alterações e adicionar comentários a um documento depois de activar a funcionalidade Registar alterações, siga estes passos:
  1. Para eliminar texto, seleccione o texto e, em seguida, prima DELETE.
  2. Posicione o ponteiro do rato sobre o texto que foi eliminada.

    O Word marca a eliminação com uma descrição. Se colocar o ponteiro sobre a eliminação, a descrição indica o nome da pessoa que o texto eliminado e quando essa pessoa eliminado o texto. Neste caso, a descrição apresentará "Eliminado".
  3. Para adicionar texto, clique onde deseja que o texto apareça e, em seguida, escreva o texto.

    O Word insere o texto novo numa cor diferente. A cor difere para cada pessoa que efectua alterações a um documento quando a funcionalidade Registar alterações está activada.
  4. Coloque o ponteiro sobre o texto que adicionou.

    Uma descrição indica o nome da pessoa que o texto inserido e quando essa pessoa inserir o texto. Neste caso, a descrição apresentará "Inserir".
  5. Para adicionar um comentário, faça clique sobre o documento no ponto onde pretende adicionar o comentário. Na barra de ferramentas Revisão clique em Novo comentário e, em seguida, escreva o comentário.
  6. Coloque o ponteiro sobre o comentário que adicionou.

    Uma descrição indica o nome da pessoa que inseriu o comentário e quando o comentário foi efectuado. Neste caso, a descrição apresentará "Comentado."

Propriedades

Artigo: 326528 - Última revisão: 1 de fevereiro de 2007 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
Palavras-chave: 
kbmt kbinfo KB326528 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 326528

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com