Como controlar e gerenciar alterações no Word 97 e no Word 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 326528 - Exibir os produtos aos quais esse artigo se aplica.
Para obter uma versão Microsoft Word 2002 e Word 2003 deste artigo, consulte 305216.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

As informações abordadas neste artigo foram adaptadas do texto fornecido pela Microsoft Press.

Este artigo descreve como controlar alterações, fazer alterações em um documento e aceitar ou rejeitar alterações.

Mais Informações

Quando você compartilha documentos com outras pessoas, você pode controlar alterações para ver exatamente quais adições e exclusões eles realizadas. Em seguida, pode aceitar ou rejeitar suas revisões uma vez ou todos ao mesmo tempo. Se os revisores retornar suas alterações em documentos separados, poderá mesclar todas as suas revisões em um único documento e revisá-las. Se você desejar que um registro das alterações feitas em um documento, você pode salvar diferentes versões de um documento todos no mesmo documento.

Controlando alterações em um documento, você pode fazer revisões para um documento sem perder o texto original. Quando você controlar alterações, o Word mostra texto alterado em uma cor diferente do texto original e usa marcas de revisão, como sublinhados, para distinguir o texto revisado do texto original.

Por padrão, o Word sublinha e altera a cor do texto inserido. Ele também inclui uma linha vertical alterada na margem à esquerda de qualquer texto alterado para ajudar você a localizar as alterações no documento.

Para ativar o controle de alterações, clique com o botão direito do mouse qualquer barra de ferramentas, clique em Revisão no menu para exibir a barra de ferramentas de Revisão e clique no botão de Alterações . As alterações que você fizer agora são indicadas por marcas de revisão.

Observação Para desativar o controle de alterações enquanto você está editando, clique no botão Alterações na barra de ferramentas Revisão . Quando o recurso Controlar alterações estiver ativado, "ALT" aparece na barra de status na parte inferior do documento. Quando você desativar o controle de alterações, "ALT" aparecerá esmaecido.

Se as marcas de revisão são distração, você pode controlar alterações sem mostrando a marcação na tela.

Para controlar alterações sem exibir marcas de revisão na tela, execute estas etapas:
  1. No menu Ferramentas , selecione controlar alterações e em seguida, clique em Realçar alterações .
  2. Clique para marcar a caixa de seleção controlar alterações ao editar e clique para desmarcar a caixa de seleção Realçar alterações na tela .
Para controlar alterações sem exibir marcas de revisão no documento impresso, execute estas etapas:
  1. No menu Ferramentas , selecione controlar alterações e clique em Realce de alterações.
  2. Clique para marcar a caixa de seleção controlar alterações ao editar e clique para desmarcar a caixa de seleção Realçar alterações no documento impresso .
Ao revisar as alterações controladas, pode aceitar ou rejeitá-los um por vez, ou você pode aceitar ou rejeitar todas as alterações ao mesmo tempo. Quando você aceita uma alteração, o Word remove as marcas de revisão tipográficas. Se você aceitar uma exclusão de texto, o Word também remove o texto do documento. Se você aceitar um inserção de texto, o Word deixa o novo texto no documento. Quando você rejeita uma alteração, o Word restaura o texto original.

Para rever as alterações, use a barra de ferramentas Revisão . Você pode revisar alterações um por vez usando os botões Próxima alteração e Alteração anterior . Em seguida, use os botões Alterar aceitar ou Rejeitar alteração para responder às revisões. Para aceitar todas as alterações ao mesmo tempo, clique em Controlar alterações no menu Ferramentas , clique em Aceitar ou rejeitar alterações e, em seguida, clique em Aceitar todas . Para rejeitar todas as alterações ao mesmo tempo, clique em Rejeitar todas .

Se você desejar que um registro das alterações feitas em um documento, você pode salvar diferentes versões de um documento no mesmo documento. Quando você salvar diferentes versões no mesmo documento, você também economizar espaço em disco porque o Word salva somente as diferenças entre versões, não uma cópia inteira de cada documento. Depois de salvar várias versões do documento, você pode voltar e revisar, abrir, imprimir e excluir versões anteriores. Também é possível fazer com que o Word salve uma versão do seu documento toda vez que o documento é fechado, que é útil se você precisar de um registro de quem fez alterações e quando, como no caso de documentos legais. Para salvar uma versão cada vez que você fechar um documento, clique em versões no menu arquivo para abrir a caixa de diálogo versões em DocumentName e, em seguida, clique para selecionar a caixa de seleção Salvar uma versão ao fechar automaticamente .

Para controlar e gerenciar alterações no Word 97 e no Word 2000, siga estas etapas.

Para ativar ou desativar o recurso Controlar alterações

  1. No menu arquivo , clique em Abrir .
  2. Localize e, em seguida, clique no documento no qual você deseja controlar as alterações e em seguida, clique em Abrir .
  3. No menu Exibir , aponte para barras de ferramentas e, em seguida, clique em Revisão .

    A barra de ferramentas Revisão será exibida.
  4. Na barra de ferramentas Revisão , clique em Controlar alterações .
Observação Se o recurso Controlar alterações estiver ativado, "ALT" aparecerá em preto na barra de status. Na barra de ferramentas Revisão , o botão Alterações possui um plano de fundo azul. Se o recurso Controlar alterações estiver desativado, "ALT" aparecerá esmaecido na barra de status.

Faça alterações e adicionar comentários

Para fazer alterações e adicionar comentários a um documento depois de ativar o recurso Controlar alterações, execute estas etapas:
  1. Para excluir texto, selecione o texto e, em seguida, pressione DELETE.
  2. Posicione o ponteiro do mouse sobre o texto que você excluiu.

    Word marca a exclusão com uma dica de tela. Se você posicionar o ponteiro sobre a exclusão, a dica de tela informa o nome da pessoa que excluído o texto e essa pessoa quando o texto excluído. Nesse caso, a dica de tela exibe "Excluídos".
  3. Para adicionar texto, clique onde deseja que o texto apareça e, em seguida, digite o texto.

    Word insere o novo texto em uma cor diferente. A cor é diferente para cada pessoa que faz alterações em um documento quando o recurso Controlar alterações está ativado.
  4. Posicione o ponteiro sobre o texto que você adicionou.

    Uma dica de tela informa o nome da pessoa que inserido o texto e essa pessoa quando o texto inserido. Nesse caso, a dica de tela exibe "Inseridos."
  5. Para adicionar um comentário, clique no documento no ponto de onde você deseja adicionar o comentário. Na barra de ferramentas Revisão clique em Novo comentário e, em seguida, digite seu comentário.
  6. Posicione o ponteiro sobre o comentário que você adicionou.

    Uma dica de tela informa o nome da pessoa que inseriu o comentário e quando o comentário foi feito. Nesse caso, a dica de tela exibe "Commented."

Propriedades

ID do artigo: 326528 - Última revisão: quinta-feira, 1 de fevereiro de 2007 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
Palavras-chave: 
kbmt kbinfo KB326528 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 326528

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com