Izleme ve Word 97'de ve Word 2000 içinde değişiklikleri yönetme hakkında

Makale çevirileri Makale çevirileri
Makale numarası: 326528 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft Word 2002 ve Word 2003 sürümü için bkz: 305216.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede anlatılan bilgiler, Microsoft Press tarafından sağlanan metin uyarlanmış oldu.

Bu makale, değişiklikleri izlemek, belgeye değişiklik yapmak ve değişiklikleri kabul etmek veya reddetmek açıklamaktadır.

Daha fazla bilgi

Belgeleri başkalarıyla paylaştığınızda, tam olarak hangi eklemeleri ve silmeleri yapılan görmek için değişiklikleri izleyebilirsiniz. Sonra kabul edebilir veya belirli bir anda veya aynı anda tüm düzeltmeleri tek reddedin. Gözden geçirenler değişikliklerini ayrı belgeler olarak döndürürse, tüm düzeltmeleri tek bir belgede birleştirip gözden geçirebilirsiniz. Belgede yapılan değişikliklerin bir kaydını istiyorsanız, tümü aynı belge içinde belgenin farklı sürümlerini de kaydedebilirsiniz.

Bir belgedeki değişiklikleri izleyerek, özgün metni kaybetmeden belgeye yapılan düzenlemeler yapabilirsiniz. Değişiklikleri izlemek, Word değiştirilen metni özgün metinden farklı bir renkte gösterir ve düzeltme işaretlerini (örneğin, alt çizgiler, gözden geçirilmiş metin, özgün metinden ayırt etmek için kullanır.

Varsayılan olarak, Word, altını çizer ve eklenen metin rengini değiştirir. Ayrıca belgedeki değişiklikleri bulmanıza yardımcı olmak için tüm değişen metnin solundaki kenar boşluğunda dikey bir satır içerir.

Değişiklik izleme özelliğini etkinleştirmek için <a0></a0>, herhangi bir araç çubuğunu sağ tıklatın, gözden geçirmeinceleme araç çubuğunu görüntülemek için menüsünden'ı tıklatın ve sonra Değişiklikleri izle</a1> düğmesini tıklatın. Yaptığınız değişiklikler bundan sonra düzeltme işaretleriyle gösterilir.

Not Siz düzenlerken, değişiklik izlemeyi devre dışı bırakmak için <a0></a0>, Değişiklikleri izle düğmesini gözden geçirme</a0> araç çubuğunda ek Yardım düğmesini tıklatın. Değişiklikleri İzleme özelliği açık olduğu sırada, belgenizin alt bölümündeki durum çubuğunda "DİM" ifadesi görünür. Değişiklik izlemeyi açtığınızda, "Dim" karartılmış olarak görünür.

Düzeltme işaretleri dikkat dağıtan, ekranda işaretlemeyi göstermeden değişiklikleri izleyebilirsiniz.

Değişiklikleri ekranda düzeltme işaretlerini görüntülemeden izlemek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Araçlar menüsünden seçin izleme değişiklikleri ve sonra Değişiklikleri Vurgula'yı tıklatın.
  2. <a0>Düzenlerken değişiklikleri izle</a0> onay kutusunu seçmek için tıklatın ve Ekrandaki değişiklikleri vurgula onay kutusunu temizlemek için tıklatın.
Değişiklikleri yazdırılan belgede düzeltme işaretlerini görüntülemeden izlemek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Araçlar menüsünden seçin izleme değişiklikleri, tıklatıp değişiklikleri vurgulama.
  2. <a0>Düzenlerken değişiklikleri izle</a0> onay kutusunu seçmek için tıklatın ve Değişiklikleri yazdırılan belgede vurgula onay kutusunu temizlemek için tıklatın.
Izlenen değişiklikleri gözden geçirin, kabul edebilir veya bunları teker teker veya kabul edebilir veya aynı anda tüm değişiklikleri reddet geri çevir. Bir değişikliği kabul ettiğinizde, Word, yazım hatası düzeltme işaretlerini kaldırır. Metin silme işlemini kabul ederseniz, Word metni belgeden de kaldırır. Bir metin ekleme kabul ederseniz, Word, yeni metin belgede bırakır. Bir değişikliği reddettiğinizde, Word, özgün metni geri yükler.

Değişiklikleri gözden geçirmek için gözden geçirme araç Ek Yardım düğmesini kullanın. Sonraki değişiklik ve Önceki Değiştir düğmelerini kullanarak değişiklikleri tek bir kerede gözden geçirebilirsiniz. Ardından, yapılan düzenlemeler yanıt Değişikliği kabul et veya Değişikliği Reddet düğmelerini kullanın. Tüm değişiklikleri aynı anda kabul etmek için Araçlar menüsünden Değişiklikleri izle'yi tıklatın, Değişiklikleri Benimse veya Reddet seçeneğini tıklatın ve sonra Tümünü kabul et'i tıklatın. Tüm değişiklikleri aynı anda reddetmek için <a0></a0>, Tümünü Reddet'i tıklatın.

Belgede yapılan değişikliklerin bir kaydını istiyorsanız, belgenin farklı sürümlerini aynı belge içinde kaydedebilirsiniz. Aynı belge içinde farklı sürümlerini kaydettiğinizde, Word yalnızca sürümleri, her belgenin tüm kopyasını değil arasındaki farklılıkları kaydettiğinden, disk alanı kaydedebilir. Belgenin birkaç sürümünü kaydettikten sonra açabilir geri dönün ve gözden geçirin, yazdırma ve önceki sürümleri sil. Word'ün kimin değişikliklerinin kaydını gerekiyorsa yararlı olan belge, her kapatıldığında belgenin bir sürümünü kaydetmesini de sağlayabilirsiniz ve ne zaman, yasal belgeler durumda olarak. Bir belgeyi her kapattığınızda bir sürümünü kaydetmek için <a0></a0>, sürümleri DocumentName, iletişim kutusunu açmak için Dosya menüsünden sürümler ' i tıklatın ve sonra kapatma sürümü otomatik Kaydet onay kutusunu seçmek için tıklatın.

Izleme ve Word 97'de ve Word 2000 içinde değişiklikleri yönetme hakkında bilgi için aşağıdaki adımları izleyin.

Açmak veya değişiklikleri izleme özelliğini devre dışı bırakmak için

  1. Dosya menüsünden ' ı tıklatın.
  2. Bulun ve değişiklikleri izlemek istediğiniz belgeyi tıklatın ve sonra ' ı tıklatın.
  3. Görünüm menüsünden araç çubukları ' nın gelin ve gözden geçirme</a1>'ı tıklatın.

    Gözden geçirme araç çubuğu görünür.
  4. Gözden geçirme araç çubuğundaki, Değişiklikleri izle'yi tıklatın.
Not Değişiklik izleme özelliği etkin durumdaysa, siyah <a0>Durum</a0> çubuğunda "Dim IFADESI" görüntülenir. Gözden geçirme araç çubu?unda, mavi bir arka plan Değişiklikleri izle düğmesi vardır. Değişiklik izleme özelliği kapalıysa, "Dim" üzerinde durum çubuğu karartılmış olarak görünür.

Değişiklik ve açıklamalar ekleme

Değişiklikleri yapıp değişiklikleri izle özelliğini etkinleştirdikten sonra bir belgeye açıklama eklemek için aşağıdaki adımları izleyin:
  1. Metni silmek için <a0></a0>, metni seçin ve DELETE'e basın.
  2. Fare işaretçisini sildiğiniz metnin üzerine getirin.

    Word, silme işlemini bir ekran ipucu ile işaretler. Silme işlemi işaretçisini, ekran ipucu kimin metni silindi ve ne zaman, kişi, metni silinmiş kişinin adını bildirir. Bu durumda, ekran ipucu "Silinmiş" görüntüler.
  3. Metin eklemek için <a0></a0>, metnin görünmesini istediğiniz yeri tıklatın ve sonra metni yazın.

    Word yeni metni farklı bir renkte ekler. Değişiklik izleme özelliği açık olduğunda bir belge için değişiklik yapan her kişi için rengi değişir.
  4. Fare işaretçisini eklediğiniz metnin üzerine.

    Bir ekran ipucu kimin metni ekledikten ve ne zaman, kişi, metni eklenen kişinin adını belirtir. Bu durumda, ekran ipucu "Eklenen" görüntüler.
  5. Açıklama eklemek için <a0></a0>, nokta açıklama eklemek istediğiniz belgeyi tıklatın. Gözden geçirme</a0> araç çubuğunda Yeni açıklama ' yı tıklatın ve sonra da açıklamanızı yazın.
  6. Fare işaretçisini eklediğiniz açıklamanın üzerine.

    Bir ekran ipucu kimin açıklama eklenen ve açıklamayı ne zaman yapıldığı kişinin adını belirtir. Bu durumda, ekran ipucu "Commented" görüntüler.

Özellikler

Makale numarası: 326528 - Last Review: 1 Şubat 2007 Perşembe - Gözden geçirme: 2.2
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
Anahtar Kelimeler: 
kbmt kbinfo KB326528 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:326528

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com