如何跟踪和管理在 Word 97 中,并在 Word 2000 中的更改

文章翻译 文章翻译
文章编号: 326528 - 查看本文应用于的产品
这篇文章的 Microsoft Word 2002 和 Word 2003 版本,请参阅 305216
展开全部 | 关闭全部

本文内容

概要

从提供的 Microsoft Press 的文本适应这篇文章中介绍的信息。

本文介绍如何跟踪更改,对一个文档所做的更改,并接受或拒绝更改。

更多信息

当您与其他人共享您的文档时,您可以跟踪查看完全什么的添加和删除他们进行的更改。然后您可以接受或拒绝一个其修订,一次或全部在同一时间。如果审阅者返回他们所做的更改在单独的文档中,您可以将他们的所有修订都合并到单个文档并再查看它们。您是否对文档所做的更改的记录可以在同一文档中所有保存文档的不同版本。

通过修订在文档中您可以将文档的修订,而不会丢失原始文本。跟踪的更改时 Word 显示不同的颜色从原始文本中的更改的文本,并使用修订标记如下划线,修改的文本与原始文本区分开来。

默认状态下,Word 加下划线,并更改插入的文本的颜色。它还包括一条垂直修订的线在左侧的任何更改后的文本,以帮助您找到文档中的更改边距。

若要打开修订跟踪用鼠标右键单击任何工具栏,单击显示 审阅 工具栏菜单上的 审阅,然后单击 修订 按钮。现在由修订标记表示您所做的任何更改。

注意若要关闭修订跟踪您在编辑时,单击 审阅 工具栏上的 修订 按钮。在修订功能开启时在文档底部的状态栏上会显示"修订"。当您关闭更改跟踪时,"修订"显示为浅灰色。

分散注意力修订标记是否可以跟踪的更改而不显示在屏幕上的标记。

若要跟踪的更改,而不在屏幕上显示修订标记,请按照下列步骤操作:
  1. 工具 菜单上选择 跟踪更改,然后单击 突出显示修订
  2. 单击以选中 编辑时跟踪修订信息,同时共享工作簿 复选框,然后单击以清除 在屏幕上突出显示修订 复选框。
若要跟踪的更改而无需在打印的文档中显示修订标记,请按照下列步骤操作:
  1. 工具 菜单上选择 跟踪更改,然后单击 突出显示修订。
  2. 单击以选中 编辑时跟踪修订信息,同时共享工作簿 复选框,然后单击以清除 突出显示在打印文档的修订 复选框。
当您检查跟踪的更改时,您可以接受或拒绝它们每一个时间,或者您可以接受或同时拒绝所有修订。当您接受更改时,则 Word 将删除印刷修订标记。 如果您接受了某一文本删除 Word 还会删除文本在文档中。如果您接受了文本插入 Word 文档中将新的文本。拒绝更改时, Word 会恢复原始文本。

若要审阅更改,使用 审阅 工具栏。通过使用 下一步更改上一动画的更改 按钮,您可以一次查看更改一个。然后使用 接受修订拒绝更改 按钮来响应该修订。要一次接受所有修订,单击 工具 菜单中的 修订、,单击 接受或拒绝修订,然后单击 全部接受。 若要一次拒绝所有修订,请单击 全部拒绝

您是否对文档所做的更改的记录可以在同一文档中保存文档的不同版本。 当您保存在同一文档中的不同版本时,您也节省磁盘空间因为 Word 会保存仅在不全的每个文档副本的版本之间的差异。在保存文档的多个版本后,您可以返回并审阅、 打开、 打印,和删除早期的版本。也可以让 Word 在文档关闭这非常有用,如果您需要修订的作者记录每次保存文档的版本,以及何时在法律文档的大小写。在关闭文档每次保存版本,单击打开 DocumentName 中的版本 对话框的 文件 菜单上的 版本,然后单击以选中 自动保存版本在关闭 复选框。

要跟踪,并管理在 Word 97 中,并在 Word 2000 中的更改,请按照下列步骤。

打开或关闭修订功能

  1. 文件 菜单上单击 打开
  2. 找到然后单击的文档要在其中跟踪更改,然后单击 打开
  3. 视图 菜单上指向 工具栏,然后单击 审阅

    此时将显示 审阅 工具栏。
  4. 审阅 工具栏上单击 修订
注意如果在修订功能开启状态栏上的黑色中将显示"修订"。在 审阅 工具栏上的 修订 按钮具有蓝色背景。如果在修订功能关闭"修订"灰显状态栏上。

进行更改并添加注释

若要进行更改,然后在修订功能打开后,可在文档中添加注释,请按照下列步骤操作:
  1. 若要删除的文本,请选择该的文本然后按 DELETE。
  2. 将鼠标指针停留在已删除的文本。

    Word 会标记删除与屏幕提示操作。如果您将鼠标指针停留在删除时,屏幕提示告诉您谁删除文本,并且此人何时删除文本人的姓名。在这种情况下将屏幕提示显示"deleted。
  3. 若要将文本单击想要显示,文本的位置,然后键入文本。

    Word 将插入新文本,以不同的颜色。 颜色不同的每个用户都对文档进行更改,在修订功能处于打开状态时。
  4. 将鼠标指针停留在您添加的文本。

    屏幕提示将告诉您谁插入文本,此人时插入文本人的姓名。在这种情况下将屏幕提示显示"插入。
  5. 若要将注释单击要添加批注的位置处文档中。在 审阅 工具栏上单击 新建批注,,然后键入您的评论。
  6. 将鼠标指针停留在您添加的注释。

    屏幕提示将告诉您谁插入注释和进行批注了的用户的名称。在这种情况下将屏幕提示显示"Commented。

属性

文章编号: 326528 - 最后修改: 2007年2月1日 - 修订: 2.2
这篇文章中的信息适用于:
  • Microsoft Word 2000 标准版
  • Microsoft Word 97 标准版
关键字:?
kbmt kbinfo KB326528 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 326528
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com