如何追蹤和管理變更,在 Word 97 中,並在 Word 2000 中

文章翻譯 文章翻譯
文章編號: 326528 - 檢視此文章適用的產品。
Microsoft Word 2002 和 Word 2003 的版本本文,請參閱 305216
全部展開 | 全部摺疊

在此頁中

結論

本文涵蓋的資訊已從 Microsoft Press 所提供的文字調整。

本文將告訴您,如何追蹤修訂、 對一個文件進行變更,並接受或拒絕變更。

其他相關資訊

當您與其他人共用您的文件時, 您可以追蹤看到完全哪些新增與刪除他們做的變更。然後您可以接受或拒絕其修訂一,一次] 或 [全部在相同的時間。如果檢閱者傳回他們所做的變更在個別的文件中,您可以合併成單一的文件的所有修訂,然後檢閱它們。視對文件所做的變更記錄即可儲存不同版本的文件全部在同一個文件中。

藉由追蹤修訂文件中,您可以使文件的修訂不遺失原始文字的情況下。當您追蹤的變更 Word 與原始文字不同的色彩會顯示已變更的文字,並使用例如底線,修訂] 標記區分修訂的文字與原始的文字。

預設情況下,Word 為加底線,並變更插入的文字色彩。它也會包含已變更的垂直線來幫助您在文件中找出變更任何已變更文字的左邊界中。

若要開啟修訂追蹤任何工具列上按一下滑鼠右鍵、 按一下 [以顯示 [檢閱] 工具列] 功能表上的 [檢閱],然後按一下 [追蹤修訂] 按鈕]。您所做的任何變更現在是由修訂標記來表示。

附註若要關閉編輯時追蹤修訂,按一下 [檢閱] 工具列上的 [追蹤修訂] 按鈕。開啟追蹤修訂功能時, TRK 會出現在底部的文件的 [狀態] 列上。當您關閉追蹤修訂時,TRK 呈現灰色。

如果修訂標記是轉移,您可以追蹤的變更而不會顯示在螢幕上的標記。

若要追蹤但不會在螢幕上顯示修訂標記的變更,請依照下列步驟執行:
  1. 在 [工具] 功能表上選取 [追蹤修訂,然後按一下 [反白提示修訂處
  2. 按一下以選取 [編輯時追蹤修訂] 核取方塊,然後按一下以清除 [在螢幕上標示修訂] 核取方塊。
若要追蹤但不會顯示在列印文件的修訂標記的變更,請依照下列步驟執行:
  1. 在 [工具] 功能表上選取 [追蹤修訂,然後按一下 [醒目提示修訂。
  2. 按一下以選取 [編輯時追蹤修訂] 核取方塊,然後再按一下以清除 標示在列印文件的修訂] 核取方塊。
當您檢閱追蹤的修訂時,您可以接受或拒絕它們一一次或您可以接受或拒絕所有變更一次。當您接受變更時,Word 會移除印刷編排修訂標記。 如果您接受文字刪除,Word 也文字從文件中移除。如果您接受插入文字,Word 會將新文字留在文件。當您拒絕變更時,Word 會還原原始的文字。

若要檢閱的變更,使用 [檢閱] 工具列。使用 [下一步] 變更] 與 [前動畫同時變更] 按鈕,可以一次檢閱一個的變更。然後使用 [接受變更] 或 [拒絕變更] 按鈕來回應修訂。若要在同一時間接受所有變更,按一下 [工具] 功能表上的 [追蹤修訂,按一下 [接受] 或 [拒絕修訂,然後再按一下 [全部接受]。 若要拒絕所有變更,在同一時間,按一下 [拒絕全部]。

視對文件所做的變更記錄即可在同一個文件中儲存文件的不同版本。 當您在相同的文件中儲存不同版本時, 您也節省磁碟空間因為 Word 儲存版本不整個每個文件的複本之間差異。儲存的文件的幾個版本之後您可以返回上一步和檢閱、 開啟、 列印,並刪除較早的版本。您也可以讓 Word 在儲存文件版本每次文件關閉時如果您需要的人所做的變更記錄會很有幫助以及法律文件中的時機。如果要儲存一個版本每次您關閉文件,按一下 [檔案] 功能表,以開啟 [DocumentName 的版本] 對話方塊上的 [版本],然後按一下以選取 [自動儲存上關閉版本] 核取方塊]。

如果要追蹤,並管理變更,在 Word 97 中,並在 Word 2000 請依照下列步驟執行。

若要開啟或關閉追蹤修訂功能

  1. 在 [檔案] 功能表上, 按一下 [開啟舊檔]。
  2. 找出並再按一下您要追蹤的變更,文的件,再按 [開啟舊檔
  3. 在 [檢視] 功能表上指向 [工具列],然後按一下 [檢閱]。

    [檢閱] 工具列便會出現。
  4. 在 [檢閱] 工具列上按一下 [追蹤修訂]。
附註如果開啟了追蹤修訂功能,TRK 會出現在狀態列上的黑色。在 [檢閱] 工具列上 [追蹤修訂] 按鈕會有藍色的背景。如果 [追蹤修訂] 功能關閉 TRK 呈現灰色狀態列上的。

進行變更,並加入註解

要變更,並將註解加入至文件之後您開啟追蹤修訂功能,,請依照下列步驟執行:
  1. 要刪除的文字,請選取該文字然後按 DELETE 鍵。
  2. 將滑鼠游標停留在您刪除的文字。

    Word 會標記與 「 工具提示 」 刪除。如果將游標停留在刪除會工具提示告訴您誰刪除文字,該人員刪除文字的時機之人的名稱。在這種情況下工具提示會顯示 「 已刪除。
  3. 若要新增文字,按一下想要出現,文字的位置,並接著輸入文字]。

    Word 會插入新的文字,以不同的色彩。 當您開啟追蹤修訂功能時,在文件進行變更每一個人的顏色都會不同。
  4. 將游標停留在您加入的文字。

    「 工具提示 」 會告訴您誰插入文字,並且該人員時插入文字之人的名稱。在這種情況下工具提示會顯示 [插入]。
  5. 若要加入註解請在您想要新增註解的位置點文件中按一下。在 [檢閱] 工具列上按一下 新註解,] 然後輸入您的註解]。
  6. 將游標停留在您新增的註解。

    「 工具提示 」 會告訴您誰插入註解,並且進行註解之人的名稱。在這種情況下工具提示會顯示 「 Commented]。

屬性

文章編號: 326528 - 上次校閱: 2007年2月1日 - 版次: 2.2
這篇文章中的資訊適用於:
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
關鍵字:?
kbmt kbinfo KB326528 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:326528
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com