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Article ID: 326570 - Last Review: February 1, 2007 - Revision: 6.4

Cannot access network resources after you establish a Dial-up Networking connection and log on to the domain

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This article was previously published under Q326570
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SYMPTOMS

After you establish a Dial-Up Networking connection and log on to the server using your domain user name and password, and you try to access a domain resource, you may be prompted to enter your domain user name and password or you may be denied access to the resource.

CAUSE

This problem may occur when your Internet service provider (ISP) credentials are incorrectly used for authentication instead of your domain credentials. Your credentials for the dial-up networking connection to the Internet are stored in Stored User Names and Passwords. This occurs when these credentials override your cached domain credentials that are also stored in Stored User Names and Passwords.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP SP1

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Dec-2002  22:18  5.1.2600.1145     631,808  Rasdlg.dll       

Windows XP 64-Bit Edition Version 2002 SP1

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Dec-2002  22:18  5.1.2600.1145   1,483,264  Rasdlg.dll       IA64
   26-Nov-2002  19:41  5.1.2600.1145     631,808  Wrasdlg.dll      X86

Note To install this hotfix, you must be running Windows XP Service Pack 1 (SP1). Windows XP Tablet PC Edition and Windows XP Media Center Edition include SP1. You must apply this hotfix and then re-create your Dial-Up Networking connections for this hotfix to work properly.


WORKAROUND

To work around this problem, use the Connection Manager Administration Kit (CMAK) wizard to create a custom Connection Manager profile for your Dial-Up Networking connection to the Internet. Make sure that you use the following settings in the profile:
  • Server&EntryName (where EntryName is the name of the dial-up networking connection entry)
  • Set the DontUseRasCredentials key to 1
The DontUseRasCredentials key specifies whether to cache credentials in Stored User Names and Passwords for use when accessing resources after logging onto the network. When you set this key to a value of 1, user credentials are not cached.

For more information about the Windows Server 2003 Connection Manager Administration Kit, visit the following Microsoft Web site:
http://technet2.microsoft.com/windowsserver/en/library/B577617A-0741-4C4C-91B9-1734408A71421033.mspx (http://technet2.microsoft.com/windowsserver/en/library/B577617A-0741-4C4C-91B9-1734408A71421033.mspx)

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To install this hotfix, you must be running Windows XP Service Pack 1 (SP1). Windows XP Tablet PC Edition and Windows XP Media Center Edition include SP1. You must apply this hotfix and then recreate your Dial-Up Networking connections for this hotfix to work properly.

APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Tablet PC Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbwinxpsp1fix KB326570

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