Não é possível acessar recursos de rede após estabelecer uma conexão de rede dial-up e fazer logon no domínio

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Sintomas

Depois de estabelecer uma conexão de acesso à rede dial-up e de log para o servidor usando seu nome de usuário de domínio e senha e você tentar acessar um recurso do domínio, você pode ser solicitado a inserir seu nome de usuário de domínio e senha ou você pode ser negado acesso ao recurso.

Causa

Esse problema pode ocorrer ao provedor de serviços de Internet (ISP) credenciais são usadas incorretamente para autenticação em vez de suas credenciais de domínio. Suas credenciais para a conexão de rede dial-up com a Internet são armazenadas em nomes de usuário armazenados e senhas. Isso ocorre quando essas credenciais substituem suas credenciais de domínio em cache também são armazenados em nomes de usuário armazenados e senhas.

Resolução

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês dessa correção apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows XP SP1

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Dec-2002  22:18  5.1.2600.1145     631,808  Rasdlg.dll       

Windows XP 64-Bit Edition Version 2002 SP1

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Dec-2002  22:18  5.1.2600.1145   1,483,264  Rasdlg.dll       IA64
   26-Nov-2002  19:41  5.1.2600.1145     631,808  Wrasdlg.dll      X86

Observação Para instalar esse hotfix, você deve estar executando o Windows XP Service Pack 1 (SP1). Windows XP Tablet PC Edition e Windows XP Media Center Edition incluem o SP1. Você deve aplicar esse hotfix e, em seguida, recriar suas conexões dial-up para esse hotfix funcione corretamente.


Como Contornar

Para contornar esse problema, use o conexão Manager Administration Kit (CMAK) para criar um perfil personalizado do Gerenciador de conexões para a conexão dial-up à Internet. Verifique se você usar as seguintes configurações no perfil:
  • servidor &EntryName (onde EntryName é o nome da entrada de conexão de rede dial-up)
  • Defina a chave DontUseRasCredentials como 1
A chave DontUseRasCredentials Especifica se deseja armazenar em cache credenciais no usuário nomes e senhas armazenados para uso ao acessar recursos após fazer logon na rede. Quando você define esta chave como um valor de 1 , as credenciais do usuário não são armazenados em cache.

Para obter mais informações sobre o Windows Server 2003 Connection Manager Administration Kit, visite o seguinte site:
http://technet2.microsoft.com/windowsserver/en/library/B577617A-0741-4C4C-91B9-1734408A71421033.mspx

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

Para instalar esse hotfix, você deve estar executando o Windows XP Service Pack 1 (SP1). Windows XP Tablet PC Edition e Windows XP Media Center Edition incluem o SP1. Você deve aplicar esse hotfix e, em seguida, recriar seu dial - up conexões de rede para esse hotfix funcione corretamente.

Propriedades

ID do artigo: 326570 - Última revisão: quarta-feira, 26 de fevereiro de 2014 - Revisão: 6.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP 64-Bit Edition Version 2002 SP1
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbwinxpsp1fix KB326570 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 326570

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