文書番号: 326688 - 最終更新日: 2005年4月11日 - リビジョン: 1.2

プロファイルが破損している場合の Windows XP の問題

すべて展開する | すべて折りたたむ

現象

アカウントへのログオン時に、以下のエラー メッセージが表示されることがあります。
システムは深刻なエラーから回復しました。
上記のエラー メッセージが表示された後で、ドキュメントが見つからなくなる場合があります。また、Microsoft Outlook、Microsoft Internet Explorer、Microsoft Passport Network の設定の再作成が必要になる場合もあります。

: ドキュメントは C:\Documents and Settings\old user name\My Documents フォルダに残っている場合があります (old user name は以前のプロファイル名です)。

原因

この問題は、ユーザー プロファイルが破損している場合に発生することがあります。この問題が発生した場合、ユーザー用に新しいプロファイルが作成されることがありますが、新しいプロファイルは、破損したプロファイルで使用されていた "マイ ドキュメント" フォルダの内容を反映していません。新しいプロファイルは、C:\Documents and Settings\new user name フォルダに作成されます (new user name は現在のプロファイル名)。

解決方法

この問題を解決するには、以下の手順を実行します。
  1. ドキュメントを見つけてバックアップします。ドキュメントは、C:\Documents and Settings\old user name\My Documents フォルダにあります。
  2. お気に入りを見つけてバックアップします。お気に入りは、C:\Documents and Settings\old user name\Favorites フォルダにあります。
  3. [スタート] ボタンをクリックし、[すべてのプログラム]、[アクセサリ]、[システム ツール] を順にポイントし、[システムの復元] をクリックします。
  4. [システムの復元の開始] で、[次へ] をクリックします。
  5. [復元ポイントの選択] で、カレンダーの日付を選択します。次に、コンピュータを以前の状態に復元するための復元ポイントを選択します。[次へ] をクリックします。
  6. [復元ポイントの選択の確認] で、選択したシステム復元ポイントや復元処理を確認します。選択を確認して、[次へ] をクリックすると、復元処理が開始されます。コンピュータが再起動し、ログオン画面が表示されます。
  7. 通常のユーザー プロファイルにログオンし、コンピュータが正しく復元されていることを確認します。コンピュータが正しく復元されている場合、手順はここで終了です。コンピュータが正しく復元されていない場合は、次の手順に進みます。
  8. コンピュータからログオフした後、Administrator アカウントまたは管理者アクセス許可を持つアカウントを使用してログオンします。

    : Administrator アカウントは、Windows XP のインストール時に自動的に作成されます。Administrator アカウントは、ワークステーションまたはメンバ サーバーを最初にセットアップする際に使用するアカウントです。ユーザー自身のアカウントを作成する前は、このアカウントを使用します。Administrator アカウントは、ワークステーションまたはメンバ サーバーの Administrators グループのメンバです。Administrator アカウントを削除したり無効にしたりすることはできません。また、Administrator アカウントをローカルの Administrators グループから削除することもできません。これは、すべての管理者アカウントを削除したり無効にしたりした場合に、ユーザー自身がコンピュータからロックアウトされないようにするためです。
  9. [スタート] ボタンをクリックし、[コントロール パネル] をクリックします。
  10. [パフォーマンスとメンテナンス] をクリックし、[管理ツール] をクリックし、[コンピュータの管理] をダブルクリックします。
  11. 重要 : この手順を続行する前に、ドキュメントをバックアップするようにしてください。

    破損したユーザー アカウントを右クリックし、[削除] をクリックします。
  12. [操作] メニューの [新しいユーザー] をクリックします。
  13. 表示されたダイアログ ボックスに適切な情報を入力し、以下のチェック ボックスをオンまたはオフにします。
    • ユーザーは次回ログオン時にパスワードの変更が必要
    • ユーザーはパスワードを変更できない
    • パスワードを無期限にする
    • アカウントを無効にする
  14. [作成] をクリックし、[閉じる] をクリックします。
  15. コンピュータからログオフした後、新しいアカウントを使用してログオンします。
  16. 以下のフォルダのバックアップから、ドキュメントおよびお気に入りを復元します。
    • C:\Documents and Settings\new user name\My Documents
    • C:\Documents and Settings\new user name\Favorites
    new user name は現在のプロファイル名です。
  17. Microsoft Outlook、Microsoft Internet Explorer、Microsoft Passport Network の設定を再作成します。

詳細

同じエラー メッセージが表示される同様の問題の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
317277? (http://support.microsoft.com/kb/317277/EN-US/ ) You Receive a System Has Recovered from a Serious Error Message After Every Restart
317277? (http://support.microsoft.com/kb/317277/JA/ ) 再起動するたびに "システムは深刻なエラーから回復しました" メッセージが表示される

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 326688? (http://support.microsoft.com/kb/326688/EN-US/ ) (最終更新日 2003-04-29) を基に作成したものです。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kberrmsg kbprb KB326688
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
 

サポート技術情報の翻訳

 

Related Support Centers