Algunos programas pueden tardar en tener acceso a archivos de un recurso compartido de red

Seleccione idioma Seleccione idioma
Id. de artículo: 326826 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cualquier programa que utiliza archivos en un recurso compartido de red puede parecer que se ejecute lentamente mientras el programa tiene acceso a archivos grandes a través de la red. Puede parecer que el programa tardar más en iniciarse, o parece dejar de responder (bloquearse) como acceso a archivos grandes a través de la red.

Causa

Hay un problema con el redirector en el que el redirector puede quitar un archivo de la caché aunque no hay identificadores abiertos en el archivo. Esto ocurre cuando el redirector no contraer una llamada abierta.

Solución

Windows 2000

Información de Service Pack

Para resolver este problema, consiga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
    Date         Time    Version        Size     File name 
    ---------------------------------------------------------- 
    05-Nov-2002  14:35   5.0.2195.6114  371,536  Mrxsmb.sys 
    05-Nov-2002  14:35   5.0.2195.6114  132,944  Rdbss.sys
				
Nota esta revisión requiere Windows 2000 Service Pack 3 (SP3).

Windows XP

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Windows XP

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-Jan-2003  15:31  5.1.2600.1161     399,488  Mrxsmb.sys
   23-Jan-2003  15:31  5.1.2600.1161     154,880  Rdbss.sys


Windows XP 64-Bit Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-Jan-2003  15:31  5.1.2600.1161   1,256,192  Mrxsmb.sys
   23-Jan-2003  15:31  5.1.2600.1161     489,088  Rdbss.sys
				
Nota esta revisión requiere Windows XP Service Pack 1 (SP1).

Estado

Windows 2000

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 4 de Microsoft Windows 2000.

Windows XP

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

Para obtener información adicional acerca de revisiones más recientes de redirector para Windows 2000 y Windows XP, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
812937Aparece un mensaje de error de archivo bloqueado o acceso denegado al guardar archivos a través de la red
816036Windows 2000 se bloquea y aparece un mensaje de error "Stop 0x000000d1"
Para obtener información adicional acerca de cómo obtener un hotfix para Windows 2000 Datacenter Server, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265173El programa Datacenter y el producto servidor de Windows 2000 Datacenter

Propiedades

Id. de artículo: 326826 - Última revisión: sábado, 01 de diciembre de 2007 - Versión: 3.12
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB326826 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 326826

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com