Noen programmer kan gå tregt når du har tilgang til filer på en delt nettverksressurs

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 326826 - Vis produkter som denne artikkelen gjelder for.
Vis alt | Skjul alt

På denne siden

Symptom

Alle programmer som bruker filer på en delt nettverksressurs, virker å kjøre tregt mens programmet har tilgang til store filer over nettverket. Det kan virke som det tar lenger tid å starte programmet, eller det virker som det har sluttet å svare (det henger) mens det har tilgang til store filer over nettverket.

Årsak

Det finnes et problem med omadressereren der omadressereren kan fjerne en fil fra hurtigbufferen selv om det finnes åpne håndtak til filen. Dette skjer når omadressereren ikke skjuler en åpen oppringing.

Løsning

Windows 2000

Informasjon om Service Pack

For å løse dette problemet anskaffer du den siste oppgraderingspakken for Microsoft Windows 2000. Hvis du vil ha mer informasjon, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
260910 Slik får du tak i den seneste oppdateringspakken for Windows 2000

Informasjon om hurtigreparasjon

En støttet hurtigreparasjon er tilgjengelig fra Microsoft. Denne hurtigreparasjonen løser bare det konkrete problemet som er beskrevet i denne artikkelen. Hurtigreparasjonen skal utelukkende brukes på systemer der dette problemet har oppstått. Hurtigreparasjonen kan bli gjenstand for ytterligere testing. Vi anbefaler derfor at du venter på neste programvareoppdatering som inneholder denne hurtigreparasjonen, med mindre dette problemet påvirker deg i stor grad.

Hvis hurtigreparasjonen er tilgjengelig for nedlasting, finnes delen Nedlasting av hurtigreparasjoner tilgjengelig øverst i denne Knowledge Base-artikkelen. Hvis denne delen ikke vises, kan du kontakte Microsofts kundeservice og kundestøtte for å få hurtigreparasjonen.

Obs!  Hvis det oppstår andre problemer i tillegg, eller hvis du trenger feilsøkingstips, kan det hende du må sende en separat forespørsel om dette. Vanlige kundestøttekostnader gjelder for ytterligere kundestøttespørsmål og problemer som ikke dekkes av denne oppdateringen. Hvis du vil ha en fullstendig liste over telefonnumre til Microsofts kundeservice og kundestøtte eller opprette en separat forespørsel om kundestøtte, kan du gå til følgende Microsoft-webområde:
http://support.microsoft.com/contactus/?ws=support
Obs!  Skjemaet Nedlasting av hurtigreparasjoner tilgjengelig viser språkene som hurtigreparasjonen er tilgjengelig for. Hvis du ikke ser språket ditt, er det fordi en hurtigreparasjon ikke er tilgjengelig for dette språket. Den engelskspråklige versjonen av denne feilrettingsfilen har filattributtene som er oppført i følgende tabell (eller senere). Datoene og klokkeslettene for disse filene er oppført i Coordinated Universal Time (UTC). Når du viser filinformasjonen, konverteres den til lokal tid. Hvis du vil finne forskjellen mellom UTC og lokal tid, bruker du kategorien Tidssone i verktøyet Dato og klokkeslett i Kontrollpanel.
    Dato     Klokkeslett  Versjon     Størrelse    Filnavn 
    ---------------------------------------------------------- 
    05.11.2002        14:35   5.0.2195.6114  371 536  Mrxsmb.sys 
    05.11.2002        14:35   5.0.2195.6114  132 944  Rdbss.sys
				
Obs! Denne reparasjonen krever Windows 2000 Service Pack 3 (SP3).

Windows XP

En støttet hurtigreparasjon er tilgjengelig fra Microsoft. Denne hurtigreparasjonen løser bare det konkrete problemet som er beskrevet i denne artikkelen. Hurtigreparasjonen skal utelukkende brukes på systemer der dette problemet har oppstått. Hurtigreparasjonen kan bli gjenstand for ytterligere testing. Vi anbefaler derfor at du venter på neste programvareoppdatering som inneholder denne hurtigreparasjonen, med mindre dette problemet påvirker deg i stor grad.

Hvis hurtigreparasjonen er tilgjengelig for nedlasting, finnes delen Nedlasting av hurtigreparasjoner tilgjengelig øverst i denne Knowledge Base-artikkelen. Hvis denne delen ikke vises, kan du kontakte Microsofts kundeservice og kundestøtte for å få hurtigreparasjonen.

Obs!  Hvis det oppstår andre problemer i tillegg, eller hvis du trenger feilsøkingstips, kan det hende du må sende en separat forespørsel om dette. Vanlige kundestøttekostnader gjelder for ytterligere kundestøttespørsmål og problemer som ikke dekkes av denne oppdateringen. Hvis du vil ha en fullstendig liste over telefonnumre til Microsofts kundeservice og kundestøtte eller opprette en separat forespørsel om kundestøtte, kan du gå til følgende Microsoft-webområde:
http://support.microsoft.com/contactus/?ws=support
Obs!  Skjemaet Nedlasting av hurtigreparasjoner tilgjengelig viser språkene som hurtigreparasjonen er tilgjengelig for. Hvis du ikke ser språket ditt, er det fordi en hurtigreparasjon ikke er tilgjengelig for dette språket. Den engelskspråklige versjonen av denne feilrettingsfilen har filattributtene som er oppført i følgende tabell (eller senere). Datoene og klokkeslettene for disse filene er oppført i Coordinated Universal Time (UTC). Når du viser filinformasjonen, konverteres den til lokal tid. Hvis du vil finne forskjellen mellom UTC og lokal tid, bruker du kategorien Tidssone i verktøyet Dato og klokkeslett i Kontrollpanel.
Windows XP

   Dato     Klokkeslett  Versjon     Størrelse    Filnavn
   --------------------------------------------------------------
   23.01.2003       15:31  5.1.2600.1161     399 488  Mrxsmb.sys
   23.01.2003       15:31  5.1.2600.1161     154 880  Rdbss.sys


Windows XP 64-Bit Edition

   Dato     Klokkeslett  Versjon     Størrelse    Filnavn
   --------------------------------------------------------------
   23.01.2003       15:31  5.1.2600.1161     1 256 192  Mrxsmb.sys
   23.01.2003       15:31  5.1.2600.1161     489 088  Rdbss.sys
				
Obs! Denne reparasjonen krever Windows XP Service Pack 1 (SP1).

Status

Windows 2000

Microsoft har bekreftet at dette er et problem for Microsoft-produktene som er nevnt i begynnelsen av denne artikkelen. Denne feilen ble først rettet opp i Microsoft Windows 2000 Service Pack 4.

Windows XP

Microsoft har bekreftet at dette er et problem for Microsoft-produktene som er nevnt i begynnelsen av denne artikkelen.

Mer informasjon

Hvis du vil ha mer informasjon om nyere reparasjoner for omadressereren for Windows 2000 og Windows XP, klikker du følgende artikkelnumre for å vise artiklene i Microsoft Knowledge Base:
812937 Filen låser seg, eller du får feilmelding om at tilgang er nektet, når du lagrer filer på nettverket (denne artikkelen kan være på engelsk)
816036 Windows 2000 krasjer med en feilmelding av typen "Stop 0x000000d1" (denne artikkelen kan være på engelsk)
Hvis du vil ha mer informasjon om hvordan du får tak i en hurtigreparasjon for Windows 2000 Datacenter Server, klikker du artikkelnummeret nedenfor for å vise artikkelen i Microsoft Knowledge Base:
265173 Datacenter-programmet og Windows 2000 Datacenter Server-produktet (denne artikkelen kan være på engelsk)

Egenskaper

Artikkel-ID: 326826 - Forrige gjennomgang: 23. desember 2008 - Gjennomgang: 3.12
Informasjonen i denne artikkelen gjelder:
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
Nøkkelord: 
kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB326826

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com