Windows 2000 Desktop optischer bei "Explorer.exe" reagiert wiederholt

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 326836 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Nach der Anmeldung auf Ihrem Computer dürfen der Desktop zu blinken beginnen. Aus diesem Grund können Sie Ihren Computer möglich.

Ursache

Dieses Problem kann auftreten, wenn Explorer.exe wiederholt reagiert (hängt).

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Service Pack für Microsoft Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version         Size       File name
   ------------------------------------------------------------
   01-Aug-2002  06:21  5.0.2195.5781     123,664  Adsldp.dll
   01-Aug-2002  06:21  5.0.2195.5781     131,344  Adsldpc.dll
   01-Aug-2002  06:21  5.0.2195.5781      62,736  Adsmsext.dll
   01-Aug-2002  06:21  5.0.2195.5992     358,160  Advapi32.dll
   01-Aug-2002  06:21  5.0.2195.5265      42,256  Basesrv.dll
   01-Aug-2002  06:21  5.0.2195.5855      49,424  Browser.dll
   01-Aug-2002  06:21  5.0.2195.5943     135,952  Dnsapi.dll
   01-Aug-2002  06:21  5.0.2195.5595      96,016  Dnsrslvr.dll
   01-Aug-2002  06:21  5.0.2195.5722      45,328  Eventlog.dll
   01-Aug-2002  06:21  5.0.2195.5907     222,992  Gdi32.dll
   01-Aug-2002  06:21  5.0.2195.5859     145,680  Kdcsvc.dll
   04-Jun-2002  14:31  5.0.2195.5859     199,952  Kerberos.dll
   01-Aug-2002  06:21  5.0.2195.4928     708,880  Kernel32.dll
   15-Jul-2002  08:52  5.0.2195.5940      71,024  Ksecdd.sys
   22-Jul-2002  16:54  5.0.2195.5960     507,152  Lsasrv.dll
   22-Jul-2002  16:54  5.0.2195.5960      33,552  Lsass.exe
   01-Aug-2002  06:21  5.0.2195.4733     332,560  Msgina.dll
   23-Jul-2002  14:27  5.0.2195.5966     108,304  Msv1_0.dll
   01-Aug-2002  06:21  5.0.2195.5979     307,472  Netapi32.dll
   01-Aug-2002  06:21  5.0.2195.5966     360,720  Netlogon.dll
   01-Aug-2002  06:21  5.0.2195.5979     916,752  Ntdsa.dll
   01-Aug-2002  06:21  5.0.2195.5966     387,344  Samsrv.dll
   01-Aug-2002  06:21  5.0.2195.5951     129,296  Scecli.dll
   01-Aug-2002  06:21  5.0.2195.5951     302,864  Scesrv.dll
   01-Aug-2002  06:21  5.0.2195.5931     379,664  User32.dll
   01-Aug-2002  06:21  5.0.2195.5968     369,936  Userenv.dll
   01-Aug-2002  06:21  5.0.2195.5859      48,912  W32time.dll
   04-Jun-2002  14:32  5.0.2195.5859      57,104  W32tm.exe
   17-Jul-2002  11:45  5.0.2195.5948   1,642,416  Win32k.sys
   03-May-2002  11:31  5.0.2195.5731     178,960  Winlogon.exe
   01-Aug-2002  06:21  5.0.2195.5935     243,472  Winsrv.dll
   01-Aug-2002  06:21  5.0.2195.5944     125,712  Wldap32.dll
   22-Jul-2002  16:54  5.0.2195.5960     507,664  Lsasrv.dll
   01-Aug-2002  06:21  5.0.2195.4928     708,880  Kernel32.dll
   01-Aug-2002  06:21  5.0.2195.5948   1,642,416  Win32k.sys
   01-Aug-2002  06:21  5.0.2195.5935     243,472  Winsrv.dll
				

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.

Weitere Informationen

Weitere Informationen zu einem Hotfix für Windows 2000 Datacenter Server finden Sie die Artikel der Microsoft Knowledge Base:
265173Das Datacenter-Programm und das Windows 2000 Datacenter Server-Produkt
Weitere Informationen zum Installieren mehrerer Hotfixes mit nur einem Neustart finden Sie die Artikel der Microsoft Knowledge Base:
296861Verwenden von QChain.exe zum Installieren mehrerer Hotfixes mit nur einem Neustart

Eigenschaften

Artikel-ID: 326836 - Geändert am: Donnerstag, 23. Januar 2014 - Version: 2.8
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbbug kbenv kbfix kbui kbwin2000presp4fix KB326836 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 326836
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com