Windows 2000 Desktop pisca quando Explorer.exe pára de responder repetidamente

Traduções deste artigo Traduções deste artigo
ID do artigo: 326836 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Após fazer logon seu computador, a área de trabalho pode começar a intermitência. Devido a isso, talvez você não é possível usar seu computador.

Causa

Esse problema pode ocorrer se o Explorer.exe pára de responder (trava) repetidamente.

Resolução

Informações do Service Pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000

Informações sobre hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês dessa correção apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version         Size       File name
   ------------------------------------------------------------
   01-Aug-2002  06:21  5.0.2195.5781     123,664  Adsldp.dll
   01-Aug-2002  06:21  5.0.2195.5781     131,344  Adsldpc.dll
   01-Aug-2002  06:21  5.0.2195.5781      62,736  Adsmsext.dll
   01-Aug-2002  06:21  5.0.2195.5992     358,160  Advapi32.dll
   01-Aug-2002  06:21  5.0.2195.5265      42,256  Basesrv.dll
   01-Aug-2002  06:21  5.0.2195.5855      49,424  Browser.dll
   01-Aug-2002  06:21  5.0.2195.5943     135,952  Dnsapi.dll
   01-Aug-2002  06:21  5.0.2195.5595      96,016  Dnsrslvr.dll
   01-Aug-2002  06:21  5.0.2195.5722      45,328  Eventlog.dll
   01-Aug-2002  06:21  5.0.2195.5907     222,992  Gdi32.dll
   01-Aug-2002  06:21  5.0.2195.5859     145,680  Kdcsvc.dll
   04-Jun-2002  14:31  5.0.2195.5859     199,952  Kerberos.dll
   01-Aug-2002  06:21  5.0.2195.4928     708,880  Kernel32.dll
   15-Jul-2002  08:52  5.0.2195.5940      71,024  Ksecdd.sys
   22-Jul-2002  16:54  5.0.2195.5960     507,152  Lsasrv.dll
   22-Jul-2002  16:54  5.0.2195.5960      33,552  Lsass.exe
   01-Aug-2002  06:21  5.0.2195.4733     332,560  Msgina.dll
   23-Jul-2002  14:27  5.0.2195.5966     108,304  Msv1_0.dll
   01-Aug-2002  06:21  5.0.2195.5979     307,472  Netapi32.dll
   01-Aug-2002  06:21  5.0.2195.5966     360,720  Netlogon.dll
   01-Aug-2002  06:21  5.0.2195.5979     916,752  Ntdsa.dll
   01-Aug-2002  06:21  5.0.2195.5966     387,344  Samsrv.dll
   01-Aug-2002  06:21  5.0.2195.5951     129,296  Scecli.dll
   01-Aug-2002  06:21  5.0.2195.5951     302,864  Scesrv.dll
   01-Aug-2002  06:21  5.0.2195.5931     379,664  User32.dll
   01-Aug-2002  06:21  5.0.2195.5968     369,936  Userenv.dll
   01-Aug-2002  06:21  5.0.2195.5859      48,912  W32time.dll
   04-Jun-2002  14:32  5.0.2195.5859      57,104  W32tm.exe
   17-Jul-2002  11:45  5.0.2195.5948   1,642,416  Win32k.sys
   03-May-2002  11:31  5.0.2195.5731     178,960  Winlogon.exe
   01-Aug-2002  06:21  5.0.2195.5935     243,472  Winsrv.dll
   01-Aug-2002  06:21  5.0.2195.5944     125,712  Wldap32.dll
   22-Jul-2002  16:54  5.0.2195.5960     507,664  Lsasrv.dll
   01-Aug-2002  06:21  5.0.2195.4928     708,880  Kernel32.dll
   01-Aug-2002  06:21  5.0.2195.5948   1,642,416  Win32k.sys
   01-Aug-2002  06:21  5.0.2195.5935     243,472  Winsrv.dll
				

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Microsoft Windows 2000 Service Pack 4.

Mais Informações

Para obter informações adicionais sobre como obter um hotfix para Windows 2000 Datacenter Server, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
265173O programa Datacenter e o Windows 2000 Datacenter Server
Para obter informações adicionais sobre como instalar diversos hotfixes com apenas uma reinicialização, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
296861Usar QChain.exe para instalar vários Hotfixes com uma reinicialização

Propriedades

ID do artigo: 326836 - Última revisão: sábado, 26 de outubro de 2013 - Revisão: 2.8
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbbug kbenv kbfix kbui kbwin2000presp4fix KB326836 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 326836

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com