Artikel-id: 326904 - Få vist de produkter, som denne artikel refererer til.
Udvid alle | Skjul alle

Symptomer

Når du forsøger at installere Microsoft Windows XP SP1 (Service Pack 1), vises der muligvis en fejlmeddelelse af denne type:
Den produktnøgle, der er brugt til installation af Windows, er ikke gyldig. Kontakt systemadministratoren eller leverandøren med det samme for at få en gyldig produktnøgle. Du er også velkommen til at kontakte Microsofts antipiratkopieringsgruppe ved at sende en e-mail til piracy@microsoft.com, hvis du har mistanke om, at den Microsoft-software, du har købt, er en piratkopi. Alle personlige oplysninger, du sender til Microsofts antipiratkopieringsgruppe, vil blive behandlet fortroligt.

Årsag

Problemet opstår muligvis, hvis den produktnøgle, du bruger til installation af Windows XP, svarer til en produktnøgle, som Microsoft ikke længere anerkender som en gyldig nøgle. Følgende to produktnøgler opretter et produkt-id, som svarer til ét af følgende produkt-id'er (hvor X er en vilkårlig numerisk værdi):
XXXXX-640-0000356-23XXX
XXXXX-640-2001765-23XXX
XXXXX-640-643718x-23XXX
XXXXX-641-309376x-23XXX
XXXXX-642-064580x-23XXX
XXXXX-642-464364x-23XXX
XXXXX-643-334701x-23XXX
XXXXX-644-081772x-23XXX
XXXXX-644-451265x-23XXX
XXXXX-644-874896x-23XXX
XXXXX-644-933704x-23XXX
XXXXX-644-962396x-23XXX
XXXXX-645-833254x-23XXX
XXXXX-645-994962x-23XXX
XXXXX-646-031843x-23XXX
XXXXX-646-104081x-23XXX
XXXXX-646-105103x-23XXX
XXXXX-647-318838x-23XXX
XXXXX-647-592029x-23XXX
XXXXX-647-677834x-23XXX
XXXXX-648-301691x-23XXX
XXXXX-648-819992x-23XXX
XXXXX-649-106765x-23XXX
XXXXX-649-941392x-23XXX
XXXXX-650-292312x-23XXX

Løsning

Hvis du vil løse dette problem, skal du først bestemme Windows-produkt-id'et på computeren. Det kan du gøre ved at følge disse trin:
  1. Klik på Start, højreklik på Denne computer, og klik derefter på Egenskaber.
  2. Noter det nummer, der er angivet under Givet i licens til under fanen Generelt.
Hvis Windows-produkt-id'et svarer til et af de produkt-id'er der er angivet i afsnittet "Årsag", har du muligvis været udsat for piratkopiering. Du kan rapportere piratkopiering af software på følgende Microsoft-websted:
http://www.microsoft.com/piracy/Reporting.mspx
Hvis du er en kunde med en Microsoft-volumenlicens, og du har licenser til Windows XP Professional, skal du udføre en ny installation af Windows XP på den computer, hvor fejlmeddelelsen blev vist, ved hjælp af mediet med Windows XP Professional og den volumenlicensnøgle, der følger med din licensaftale. Hvis du ikke kan udføre en ny installation, skal du ændre produkt-id'et.

Hvis du har en gyldig volumenlicensnøgle, men har konfigureret computer med en ugyldig nøgle, kan du få flere oplysninger ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
328874 Sådan ændres en volumenlicensnøgle på en Windows XP Service Pack 1-baseret computer. Artiklen er evt. på engelsk.
Du kan købe et gyldigt Windows XP-produkt enten hos din lokale forhandler eller på følgende Microsoft-websted:
http://www.microsoft.com/products/info/default.aspx?View=5
Hvis du befinder dig uden for USA, skal du kontakte den lokale Microsoft-afdeling i dit område. Du kan finde frem til nærmeste Microsoft-afdeling på følgende Microsoft-websted:
http://www.microsoft.com/worldwide/

Egenskaber

Artikel-id: 326904 - Seneste redigering: 6. februar 2007 - Redigering: 5.4
Oplysningerne i denne artikel gælder:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Nøgleord: 
kberrmsg kbenv kbprb kbpubtypekc kbmsccsearch KB326904

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com