Identificativo articolo: 326904 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di installare il Service Pack 1 (SP1) per Windows XP, è possibile che venga visualizzato un messaggio di errore analogo al seguente:
Il codice Product Key utilizzato per installare Windows non è valido. Rivolgersi all'amministratore di sistema o al rivenditore per ottenere un codice Product Key valido. È altresì possibile contattare il team antipirateria informatica della Microsoft Corporation inviando un messaggio di posta elettronica all'indirizzo piracy@microsoft.com se si ritiene di avere acquistato una copia illegale di un prodotto Microsoft. Tutte le informazioni personali inviate al team antipirateria informatica della Microsoft saranno mantenute strettamente confidenziali.

Cause

Il problema può verificarsi perché il codice Product Key che si sta utilizzando per installare Windows XP corrisponde a uno dei due codici Product Key che Microsoft ha identificato come non validi.

Questi due codici Product Key creano un numero di serie corrispondente a uno dei seguenti (dove X è un valore numerico qualsiasi):
  • XXXXX-640-0000356-23XXX
  • XXXXX-640-2001765-23XXX

Risoluzione

Per risolvere il problema, determinare innanzitutto il numero di serie della copia di Windows installata nel computer. Per eseguire questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Risorse del computer, quindi scegliere Proprietà.
  2. Prendere nota del numero visualizzato nella scheda Generale in Registrato a nome di.
Se il numero di serie di Windows corrisponde a uno dei numeri elencati nella sezione "Cause", potrebbe trattarsi di un caso di pirateria informatica. Per denunciare casi di pirateria informatica, visitare il seguente sito Web Microsoft:
Denuncia di casi di pirateria informatica
I clienti che possiedono Volume License e licenze di Windows XP Professional possono eseguire una nuova installazione di Windows XP sul computer in cui è stato visualizzato il messaggio di errore utilizzando il supporto di Windows XP Professional e il Product Key per Volume License forniti unitamente al contratto. La qualità del supporto di installazione originale e del codice non è nota. Potrebbero verificarsi altri problemi.

Se non è possibile eseguire una nuova installazione, sarà necessario modificare il numero di serie. Per ulteriori informazioni sulla modifica del numero di serie, fare clic sul numero dell'articolo della Knowledge Base riportato di seguito:
321636 How to Change the Product ID in Windows XP
Se si dispone di un codice Product Key per Volume License valido ma attivato nel computer con un codice non valido, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
328874 HOW TO: Change the Volume Licensing Product Key on a Windows XP SP1-Based Computer
Q - Per acquistare una versione valida di Windows XP, rivolgersi al rivenditore locale o visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
http://www.microsoft.com/products/info/default.aspx?View=22
Nei paesi diversi dagli Stati Uniti rivolgersi alla filiale locale Microsoft. Per individuare la filiale locale, visitare il seguente sito Web (informazioni in lingua inglese):
Informazioni sugli uffici Microsoft nel mondo

Proprietà

Identificativo articolo: 326904 - Ultima modifica: martedì 22 novembre 2005 - Revisione: 5.2
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kberrmsg kbprb KB326904
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com