文書番号: 326904 - 対象製品
この記事は、以前は次の ID で公開されていました: JP326904
すべて展開する | すべて折りたたむ

現象

Microsoft Windows XP Service Pack 1 (SP1) をインストールしたときに、次のエラー メッセージが表示される場合があります。
この Windows をインストールするのに使用したプロダクト キーは無効です。直ちにシステム管理者か製品の販売者に連絡して有効なプロダクト キーを取得してください。また、購入したマイクロソフトのソフトウェアが不正にコピーされたものであると思われる場合は、マイクロソフト社の不正コピー対策室に piracy@microsoft.com 宛てで電子メールで連絡してください。不正コピー対策室に送られた個人情報はすべて厳重に守秘されます。

原因

この問題は、Windows XP をインストールするときに使用したプロダクト キーが、マイクロソフトによって有効でないと判定されたプロダクト キーと一致している場合に発生することがあります。それら 2 つのプロダクト キーを使用すると、以下のプロダクト ID のいずれかと一致するプロダクト ID が生成されます。X の値は任意の数値です。
XXXXX-640-0000356-23XXX
XXXXX-640-2001765-23XXX
XXXXX-640-643718x-23XXX
XXXXX-641-309376x-23XXX
XXXXX-642-064580x-23XXX
XXXXX-642-464364x-23XXX
XXXXX-643-334701x-23XXX
XXXXX-644-081772x-23XXX
XXXXX-644-451265x-23XXX
XXXXX-644-874896x-23XXX
XXXXX-644-933704x-23XXX
XXXXX-644-962396x-23XXX
XXXXX-645-833254x-23XXX
XXXXX-645-994962x-23XXX
XXXXX-646-031843x-23XXX
XXXXX-646-104081x-23XXX
XXXXX-646-105103x-23XXX
XXXXX-647-318838x-23XXX
XXXXX-647-592029x-23XXX
XXXXX-647-677834x-23XXX
XXXXX-648-301691x-23XXX
XXXXX-648-819992x-23XXX
XXXXX-649-106765x-23XXX
XXXXX-649-941392x-23XXX
XXXXX-650-292312x-23XXX

解決方法

この問題を解決するには、まず次の手順を実行して、コンピュータ上の Windows のプロダクト ID を確認します。
  1. [スタート] ボタンをクリックして、[マイ コンピュータ] を右クリックし、[プロパティ] をクリックします。
  2. [全般] タブで、[使用者] の下に表示される番号をメモします。
Windows のプロダクト ID が、「原因」に記載されているプロダクト ID のいずれかと一致する場合は、ソフトウェア違法コピーの被害を受けた可能性があります。ソフトウェア違法コピーについて報告するには、以下のマイクロソフト Web サイトにアクセスしてください。
http://www.microsoft.com/japan/legal/enforcement/report/
マイクロソフトのボリューム ライセンスの契約を結んでおり、Windows XP Professional のライセンスがある場合は、Windows XP Professional のメディアと、契約に基づいて提供されたボリューム ライセンス プロダクト キーを使用して、エラー メッセージが表示されたコンピュータで Windows XP の新規インストールを実行します。新規インストールを実行できない場合、プロダクト ID を変更する必要があります。

正規のボリューム ライセンス キーを取得しているにもかかわらず、正規でないキーを使用してコンピュータをセットアップした場合、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
328874 Windows XP SP1 ベースのコンピュータに対するボリューム ライセンス プロダクト キーの変更方法
正規の Windows XP 製品を購入するには、最寄りの販売店に問い合わせるか、以下のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/products/info/default.aspx?view=36
必要に応じて、各国のマイクロソフト支社にお問い合わせください。各国の支社を探すには、次のマイクロソフト Web サイトにアクセスしてください。
http://www.microsoft.com/japan/worldwide/

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 326904 (最終更新日 2005-01-26) を基に作成したものです。

プロパティ

文書番号: 326904 - 最終更新日: 2005年3月18日 - リビジョン: 5.2
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kberrmsg kbenv kbprb kbpubtypekc kbmsccsearch KB326904
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com