Article ID: 326992 - Last Review: October 25, 2007 - Revision: 2.4 Outgoing SMTP Mail Messages Are Not SentThis article was previously published under Q326992 SYMPTOMS
Outgoing Simple Mail Transfer Protocol (SMTP) mail messages are not sent and become backed up in SMTP queues. Incoming mail services are not affected.
CAUSE
This behavior may occur if both of the following conditions are true:
RESOLUTION
To resolve this issue, configure your SMTP virtual server to use the IP address of your ISP's DNS server. To do this, follow these steps:
MORE INFORMATION
For more information about Exchange technical resources, visit the following Microsoft Web site:
Exchange Server Technical Resources http://technet.microsoft.com/en-us/exchange/default.aspx (http://technet.microsoft.com/en-us/exchange/default.aspx) | Article Translations
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