Los vínculos enviados por correo electrónico se muestran incompletos en la línea Asunto y no aparecen en el cuerpo del mensaje

Seleccione idioma Seleccione idioma
Id. de artículo: 327010 - Ver los productos a los que se aplica este artículo
importante este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

Síntomas

Cuando elija Enviar en el menú archivo en Internet Explorer y, a continuación, haga clic en el vínculo por correo electrónico para enviar un vínculo a la página Web actual por correo electrónico, la dirección URL en el cuadro Asunto del mensaje de correo electrónico es incompleta y el vínculo no aparece en el cuerpo del mensaje. Como resultado, es posible que el destinatario del mensaje no pueda visite el sitio Web al hacer clic en el vínculo en el mensaje de correo electrónico.

Causa

Este problema se produce porque en Windows XP y Windows XP Service Pack 1 (SP1), el archivo de biblioteca dynamic-link (DLL) de enviar correo, Sendmail.dll, no incluye la dirección URL completa en la línea de asunto o en el cuerpo del mensaje de correo electrónico. Un archivo de acceso directo a Internet (URL) está asociado al mensaje, pero puede .URL archivo adjunto que esté bloqueando el programa de correo electrónico porque es un archivo adjunto potencialmente inseguro. De forma predeterminada, Microsoft Outlook 2002 bloquea datos adjuntos potencialmente inseguros. Además, Outlook Express 6 puede configurarse para bloquear datos adjuntos potencialmente inseguros.

Solución

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

Windows XP

Date            Time   Version               Size        File name
------------------------------------------------------------------------------------
23-Jul-2003  21:30  6.0.2800.1251        51,712  Sendmail.dll     
23-Jul-2003  21:30  6.0.2800.1251   1,331,200  Shdocvw.dll      
23-Jul-2003  02:21  5.1.2600.1251     557,568   Xpsp2res.dll

Versión de XP de 64 bits de Windows

Date            Time   Version            Size          File name
----------------------------------------------------------------------------------------------
23-Jul-2003  21:31  6.0.2800.1251     107,008   Sendmail.dll  IA64
23-Jul-2003  21:31  6.0.2800.1251   3,649,024  Shdocvw.dll   IA64
23-Jul-2003  20:40  6.0.2800.1251      51,712    Wsendmail.dll  X86
23-Jul-2003  20:42  6.0.2800.1251   1,331,200  Wshdocvw.dll   X86
23-Jul-2003  02:21  5.1.2600.1251     557,568   Wxpsp2res.dll  X86
23-Jul-2003  02:21  5.1.2600.1251     557,056    Xpsp2res.dll  IA64
Nota Debido a dependencias de archivo, de esta revisión requiere Windows XP Service Pack 1.

Después de aplicar esta revisión, la dirección URL parece correctamente en el cuadro Asunto y en el cuerpo del mensaje de correo electrónico. Además, se insertará la siguiente nota en el cuerpo del mensaje de correo electrónico:
Nota: Los programas de correo electrónico para protegerse contra los virus informáticos, pueden impedir enviar o recibir ciertos tipos de archivos adjuntos. Compruebe la configuración de seguridad correo electrónico para determinar cómo se administran los datos adjuntos.
Si desea mostrar esta nota en el cuerpo de mensajes de correo electrónico o si desea crear su propio mensaje de advertencia, agregue el siguiente valor de cadena en el registro:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\WarningMsgInBody
Para ello:

Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. En el cuadro Abrir , escriba regedit y, a continuación, haga clic en Aceptar .
  3. Busque la siguiente clave del Registro y haga clic en ella:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
    Si esta clave del registro no existe, créela. Para ello:
    1. Haga clic en la siguiente clave del Registro:
      HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
    2. En el menú Edición , seleccione nuevo y, a continuación, haga clic en clave .
    3. Escriba sistema y, a continuación, presione ENTRAR.
  4. En el menú Edición , seleccione nuevo y, a continuación, haga clic en Valor alfanumérico .
  5. Escriba WarningMsgInBody y, a continuación, presione ENTRAR.
  6. En el menú Edición , haga clic en Modificar .
  7. Compruebe que el cuadro datos del valor es en blanco y, a continuación, haga clic en Aceptar .
  8. Salga del Editor del Registro.
Si desea mostrar la nota en el cuerpo de los mensajes de correo electrónico, escriba un valor en el cuadro datos del valor del valor del Registro
WarningMsgInBody
. Por ejemplo, escriba 1 . Después de hacerlo, la nota se inserta en el cuerpo de mensajes de correo electrónico.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

291387OLEXP: Uso de características de protección antivirus en Outlook Express 6

Propiedades

Id. de artículo: 327010 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 5.3
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbfix kbbug KB327010 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 327010

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com