The Netsh Utility Cannot Create a Workgroup<00> Group Record

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Article ID: 327016 - View products that this article applies to.
This article was previously published under Q327016
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SYMPTOMS

When you try to use the Netsh utility to manually create a Workgroup <00> group record in the WINS server, the record cannot be created. However, you can create a Workgroup <00> group record if you use the Winscl utility in the Windows 2000 Resource Kit. The Netsh utility replaces the Winscl utility.

CAUSE

This problem occurs if you specify both the EndChar field and the Group field in the Netsh utility. In this case, EndChar overrides the Group parameter. However, to create the Workgroup <00> group record, you must specify both the EndChar field and the Group field. This requirement is documented in the Help notes of the wins server>add name context of the Netsh utility.

RESOLUTION

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size      File name
   ---------------------------------------------------------
   05-Aug-2002  21:08  5.0.2195.5996  239,376   Winsmon.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173 The Datacenter Program and Windows 2000 Datacenter Server Product

Properties

Article ID: 327016 - Last Review: October 26, 2006 - Revision: 1.5
APPLIES TO
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbqfe kbbug kbfix kbwin2000presp4fix KB327016

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