Id. de artículo: 327020 - Última revisión: miércoles, 28 de febrero de 2007 - Versión: 3.7

Aparece un mensaje de error cuando inicia Administración de discos después de ampliar una matriz de hardware

Está disponible la descarga de la correciónDescarga de revisión disponible
Ver y solicitar la descarga de la revisión

En esta página

Expandir todo | Contraer todo

Síntomas

Después de agregar discos nuevos a una matriz RAID de hardware para ampliar el espacio de almacenamiento que contiene un disco dinámico, el nuevo espacio de almacenamiento que agrega a la matriz no estarán disponible al final del disco dinámico. O bien, no se inicia la herramienta Administración de discos. Cuando intenta iniciar Administración de discos, puede recibir los mensajes de error siguientes:
Administrador de discos lógicos
Error en la la llamada a procedimiento remoto.

Windows - Error del sistema
Error de disco duro desconocido

El proceso de sistema C:\Winnt\System32\Services.exe terminó inesperadamente. Código de error 128.

STOP: 0x0000007A (0 x ########, 0xc000000e, 0 x ########, 0 x ########)
KERNEL_DATA_INPAGE_ERROR
(Estado 0xc000000e = STATUS_NO_SUCH_DEVICE)

STOP: 0xC000021A (0 x ########, 0xc0000006, 0 x 0, 0 x 0)
STATUS_SYSTEM_PROCESS_TERMINATED
(Estado 0xc0000006 = STATUS_IN_PAGE_ERROR)
Si intenta ejecutar DiskPart.exe, recibirá el siguiente mensaje de error:
Los servicios de administración de disco no podrían completar la operación.
Cuando se produce este problema, cualquiera de las entradas siguientes pueden grabarse en el registro de sucesos del sistema:
Tipo de suceso: información
Origen del suceso: dmio
Categoría del suceso: ninguna
ID. de suceso: 31
Descripción:
dmio: error en el bloque de escritura Harddisk0 ######## debido a supresión del disco

Tipo de suceso: advertencia
Origen del suceso: LDM
Categoría del suceso: ninguna
ID. de suceso: 1000
Descripción:
No puede crecer LUN Harddisk0: error de escritura de copia de configuración

Tipo de suceso: advertencia
Origen del suceso: LDM
Categoría del suceso: ninguna
ID. de suceso: 1000
Descripción:
Grupo de discos CompernameDg0: errores en algunas copias de configuración:
Disco Harddisk0, copiar 1: bloque 0: error de lectura de disco

Tipo de suceso: información
Origen del suceso: dmio
Categoría del suceso: ninguna
ID. de suceso: 34
Descripción:
dmio: Harddisk0 está re conectado por PnP

Causa

Este problema se produce por un problema de temporización cuando administración de discos quita el disco antiguo y enumera e instala el disco recién tamaño.

Solución

Información de Service Pack

Para resolver este problema, consiga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910  (http://support.microsoft.com/kb/260910/EN-US/ ) Cómo obtener el Service Pack más reciente para Windows 2000

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version          Size     File name
   ----------------------------------------------------------
   31-Jul-2002  09:43  2195.5989.297.3  369,104  Dmboot.sys
   31-Jul-2002  10:27  2195.5989.297.3  316,176  Dmconfig.dll
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 4 de Microsoft Windows 2000.

Más información

Para obtener información adicional acerca de cómo obtener un hotfix para Windows 2000 Datacenter Server, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265173  (http://support.microsoft.com/kb/265173/EN-US/ ) Programa Datacenter y el producto de Windows 2000 Datacenter Server

La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB327020 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 327020  (http://support.microsoft.com/kb/327020/en-us/ )
 

Seleccione idioma