Article ID: 327044 - Last Review: April 7, 2006 - Revision: 2.2

PPT2000: F12 Does Not Open the Save As Dialog Box When Presentation Is Opened in Web Browser

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This article was previously published under Q327044
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SYMPTOMS

If you open a PowerPoint 2000 presentation in your Web browser, when you press F12 to open the Save As dialog box, the Save As dialog box does not open.

CAUSE

This problem may occur if you open a PowerPoint 2000 presentation in your Web browser either by clicking a hyperlink or by directly opening the presentation. PowerPoint 2000 cannot register the F12 shortcut command when you open a PowerPoint 2000 presentation in Microsoft Internet Explorer.

Note To directly open the presentation in PowerPoint 2000, on the File menu, click Open.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this fix should have the following file attributes or later:
   Date         Time   Size       File name     
   -------------------------------------------------
   08-Nov-2002  06:25  1,113,088  Powerpnt.msp
   08-Nov-2002  07:06  2,188,800  Powerpnt_admin.msp

				
After the hotfix is installed, the English version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version     Size       File name     
   -------------------------------------------------------
   30-Sep-2002  07:05  9.0.0.6926  4,255,796  Powerpnt.exe
				
This fix is a post-Office 2000 Service Pack 3 (SP-3) fix. To install the fix, you must have Office 2000 SP-3 installed. For additional information about Office 2000 SP-3, click the following article number to see the article in the Microsoft Knowledge Base:
326585  (http://support.microsoft.com/kb/326585/EN-US/ ) OFF2000: Overview of Office 2000 Service Pack 3
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office 2000 SP-3 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
811002  (http://support.microsoft.com/kb/811002/EN-US/ ) OFF2000: Office 2000 Updates and Patches Released After November 2002 May Require Windows Installer 2.0

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft PowerPoint 2000 Standard Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbbug kbfix KB327044
 

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