Identificativo articolo: 327291 - Ultima modifica: venerdì 15 giugno 2007 - Revisione: 2.6

FIX: Visualizzazione del messaggio di errore "Il server non è disponibile" durante il tentativo di sincronizzare la cassetta postale dopo averla spostata in un server di Exchange diverso

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Sintomi

Se si sposta la cassetta postale da Microsoft Exchange Server 5.5 a Microsoft Exchange 2000 Server mentre Microsoft Outlook è in esecuzione in modalità non in linea, la prima volta che si cerca di eseguire la sincronizzazione viene visualizzato il messaggio di errore seguente:
Errore dell'attività "Microsoft Exchange Server"(0x8004011d): "Il server non è disponibile. Contattare l'amministratore se il problema persiste."

Cause

Questo problema si verifica perché in Outlook sono state salvate alcune informazioni sul nome del server di Exchange con cui viene stabilita la connessione durante il processo di sincronizzazione.

Risoluzione

Informazioni sul service pack

Questo problema è stato corretto in Microsoft Office XP Service Pack 3.

Per risolvere il problema, procurarsi l'ultimo service pack per Microsoft Office XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
307841  (http://support.microsoft.com/kb/307841/ ) Come ottenere il service pack di Office XP più recente

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se dunque questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Microsoft Office XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione globale di questo hotfix ha gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data      Ora    Dimensione  Nome file          
   ------------------------------------------
   24/01/03  17.54   1.865.728  Olkintlff.msp
Dopo avere installato l'hotfix, la versione globale di questa correzione avrà gli attributi di file elencati nella tabella seguente (o attributi successivi):
   Data      Ora    Versione      Dimensione  Nome file     
   -------------------------------------------------------
   09/01/03  16.31  10.0.4907.0      113.224  Emablt32.dll
   14/11/02  13.34  10.0.4712.0      192.512  Emsabp32.dll
   25/11/02  12.49  10.0.4721.0      129.608  Emsui32.dll
   23/01/03  19.04  10.0.4921.0      854.600  Msmapi32.dll
   12/09/02  21.52  10.0.4510.0      531.016  Mspst32.dll
   25/11/02  12.50  10.0.4721.0       55.880  Olkfstub.dll
   08/08/02  21.21  10.0.4406.0      735.816  Outex.dll
   06/09/02  16.18  10.0.4503.0    1.972.808  Outllibr.dll
   08/11/02  15.46  10.0.4705.0      338.504  Pstprx32.dll

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" del presente articolo.
Questo problema è stato corretto per la prima volta in Office XP Service Pack 3.

Informazioni

Dopo l'applicazione di questo hotfix, Outlook si connette al server di Microsoft Exchange durante la sincronizzazione non in linea e determina che il server Exchange è cambiato. In questo modo Outlook è in grado di aggiornare le informazioni salvate.

Le informazioni in questo articolo si applicano a
  • Microsoft Outlook 2002 Standard Edition
Chiavi: 
kbhotfixserver kbqfe kbwebserver kberrmsg kbbug kbfix kbofficexppresp2fix kbofficexpsp2fix KB327291
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