Help and Support

Article ID: 327337 - Last Review: October 27, 2006 - Revision: 3.1

XCLN: Attachments Take Several Minutes to Open

This article was previously published under Q327337
Expand all | Collapse all

SYMPTOMS

If you try to open attachments, you may experience delays, up to several minutes.


CAUSE

This issue may occur when the duplex settings of the network adapters and the network switches do not match.

RESOLUTION

To resolve this issue, modify the duplex setting of the network adapter so that it matches the settings of the network switches.

To modify duplex settings of the network adapters, follow these steps.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, point to Settings, and then click Network and Dial-up Connections.
  2. Right-click the network connection that the Exchange server uses, and then click Properties.
  3. In the Connection Properties dialog box, click Configure.
  4. Click the Advanced tab, click Network Media in the Property list, and then click the correct setting in the Value box.
If the duplex settings on the network adapter already match the switch, make sure that other devices such as the routers have the same setting.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbprb KB327337
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Article Translations