"Stop 0x0000006b" oder keine Reaktion von Setup bei "Windows wird gestartet" während der Installation eines Windows XP SP1-Client-Images von einem Windows 2000-basierten RIS-Server

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 327536 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
327536 "Stop 0x0000006b" or Setup stops responding at "Setup is starting Windows" when you install a Windows XP SP1 client image from a Windows 2000-based RIS server
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen ein Image eines Microsoft Windows Server 2003 oder eines Microsoft Windows XP-Clients mit einem Slipstream-Windows XP-Service Pack 1 (SP1) oder einem Slipstream-Windows XP-Service Pack 2 (SP2) von einem RIS (Remote Installation Services)-Server aus zu installieren, reagiert Setup bei der Meldung "Windows wird gestartet" nicht mehr. Es kann auch sein, dass die folgende Meldung auf einem blauen Bildschirm angezeigt wird:
STOP: 0x0000006b (0xC000020A, 0x00000002, 0x0000000, 0x00000000) PROCESS1_INITIALIZATION_FAILED
Hinweis: Die vier Parameter in Klammern können je nach Konfiguration Ihres Computers abweichen.

Dieses Problem kann auftreten, wenn die folgenden Bedingungen zutreffen:
  • Sie verwenden einen Windows Server 2003-basierten RIS-Server.
  • Der Domänencontroller, zu dem Ihr RIS-Server eine Verbindung herstellt, arbeitet mit einer Version von Microsoft Windows 2000 Server.

Ursache

Dieses Problem tritt auf, da der Windows 2000-basierte Domänencontroller die SMB-Signierung (SMB = Server Message Block), welche von dem Windows Server 2003-basierten RIS-Server verwendet wird, nicht unterstützt. Daher erhalten Sie eine Fehlermeldung, wenn der RIS-Server versucht, eine Verbindung zu dem Windows 2000-basierten Domänencontroller herzustellen, um sich für RIS-Clients zu authentifizieren.

Hinweis: Windows Server 2003, Windows XP SP1 und Windows XP SP2 verwenden bei der RIS-Installation während der Anmeldephase des Clients die NTLM-Version 2 (NTLMv2).

Lösung

Service Pack-Informationen

Installieren Sie das neueste Service Pack für Microsoft Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
260910 Wie Sie das neueste Service Pack für Windows 2000 erhalten

Hotfix-Informationen

Ein Hotfix zur Behebung des Problems ist jetzt bei Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Update zu warten, das diesen Hotfix enthält.

Falls der Hotfix zum Download zur Verfügung steht, finden Sie am Anfang dieses Knowledge Base-Artikels den Hinweis "Hotfix-Download ist verfügbar". Ist dies nicht der Fall, wenden Sie sich an die Kundenbetreuung bzw. den Support von Microsoft, um den Hotfix zu erhalten.

Hinweis: Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Besuchen Sie die folgende Microsoft-Website, um eine vollständige Liste mit Telefonnummern der Kundenbetreuung bzw. des Support von Microsoft zu erhalten oder um eine separate Serviceanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix-Anfrage" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Falls Ihre Sprache nicht angezeigt wird, gibt es für diese Sprache (noch) keinen Hotfix.

Voraussetzungen

Es muss Windows 2000 Service Pack 2 installiert sein, um diesen Hotfix anwenden zu können.

Neustart

Sie müssen den Computer nicht neu starten, nachdem Sie diesen Hotfix angewendet haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die lokale Zeit konvertiert. Den Unterschied zwischen UTC-Zeit und lokaler Zeit können Sie im Systemsteuerungsprogramm Datum/Uhrzeit mithilfe der Registerkarte Zeitzone ermitteln.
   Datum        Zeit   Version          Größe    Dateiname
   ----------------------------------------------------------
   26.08.2002   17:52  5.0.2195.5781    123.664  Adsldp.dll
   26.08.2002   17:52  5.0.2195.5781    131.344  Adsldpc.dll
   26.08.2002   17:52  5.0.2195.5781     62.736  Adsmsext.dll
   26.08.2002   17:52  5.0.2195.5992    358.160  Advapi32.dll
   26.08.2002   17:52  5.0.2195.5265     42.256  Basesrv.dll
   26.08.2002   17:52  5.0.2195.5855     49.424  Browser.dll
   26.08.2002   17:52  5.0.2195.6012    135.952  Dnsapi.dll
   26.08.2002   17:52  5.0.2195.6012     96.016  Dnsrslvr.dll
   26.08.2002   17:52  5.0.2195.5722     45.328  Eventlog.dll
   26.08.2002   17:52  5.0.2195.5907    222.992  Gdi32.dll
   26.08.2002   17:52  5.0.2195.5859    145.680  Kdcsvc.dll
   04.06.2002   14:31  5.0.2195.5859    199.952  Kerberos.dll
   26.08.2002   17:52  5.0.2195.6011    708.880  Kernel32.dll
   21.08.2002   09:27  5.0.2195.6023     71.248  Ksecdd.sys
   22.07.2002   16:54  5.0.2195.5960    507.152  Lsasrv.dll
   22.07.2002   16:54  5.0.2195.5960     33.552  Lsass.exe
   26.08.2002   17:52  5.0.2195.4733    332.560  Msgina.dll
   12.08.2002   17:54  5.0.2195.6006    108.816  Msv1_0.dll
   26.08.2002   17:52  5.0.2195.5979    307.472  Netapi32.dll
   26.08.2002   17:52  5.0.2195.5966    360.720  Netlogon.dll
   26.08.2002   17:52  5.0.2195.5979    916.752  Ntdsa.dll
   26.08.2002   17:52  5.0.2195.6025    389.392  Samsrv.dll
   26.08.2002   17:52  5.0.2195.5951    129.296  Scecli.dll 
   26.08.2002   17:52  5.0.2195.5951    302.864  Scesrv.dll
   26.08.2002   17:52  5.0.2195.6000    379.664  User32.dll
   26.08.2002   17:52  5.0.2195.5968    369.936  Userenv.dll
   26.08.2002   17:52  5.0.2195.5859     48.912  W32time.dll
   04.06.2002   14:32  5.0.2195.5859     57.104  W32tm.exe
   24.08.2002   11:50  5.0.2195.6028  1.642.416  Win32k.sys
   15.08.2002   08:30  5.0.2195.6013    179.472  Winlogon.exe
   26.08.2002   17:52  5.0.2195.5935    243.472  Winsrv.dll 
   26.08.2002   17:52  5.0.2195.5944    125.712  Wldap32.dll 
				
Hinweis: Installieren Sie diesen Hotfix auf den Windows 2000-basierten Domänencontrollern, nicht auf den RIS-Servern. Sie müssen den Hotfix auf allen Windows 2000-basierten Domänencontrollern in der Domäne installieren, um sicherzugehen, dass die Fehlermeldung zukünftig nicht mehr auftritt.

Wichtig: Wenn Ihr Computer einer übergeordneten Domäne zugeordnet ist und die übergeordnete Domäne nicht aktualisiert wurde, funktioniert das in diesem Artikel beschriebene Update in der untergeordneten Domäne nicht.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.

Weitere Informationen

Das Problem tritt nicht auf, wenn Sie versuchen, Windows Server 2003-basierte RIS-Clients, Windows XP SP1-basierte RIS-Clients, oder Windows XP SP2-basierte RIS-Clients unter den folgenden Bedingungen zu installieren:
  • Sie verwenden einen Windows Server 2003-basierten RIS-Server.
  • Der Domänencontroller, zu dem Ihr RIS-Server eine Verbindung herstellt, arbeitet mit einer Version von Windows Server 2003.
Auch wenn der Hotfix installiert ist, funktionieren die folgenden Komponenten bei einer reinen NTLMv2-Authentifizierung nicht ordnungsgemäß.

Hinweis: Eine reine NTLMv2-Authentifizierung wird ermöglicht, indem der Wert LMCompatibilityLevel auf 5 gesetzt wird.
  • Windows 2000-basierte RIS-Server
  • RIS-Clients auf Basis der Originalversion von Windows XP, auf Basis von Windows 2000 oder Microsoft Windows NT
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
285901 Clients RAS, VPN und RIS können Sitzungen mit einem Server nicht einrichten, der konfiguriert wird, um nur NTLM-Authentifizierung des Version 2 zu akzeptieren

Eigenschaften

Artikel-ID: 327536 - Geändert am: Freitag, 20. Juni 2008 - Version: 5.13
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbsecurity kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB327536
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com