Reminders may not function reliably with a roaming profile in Outlook 2002

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Article ID: 327547 - View products that this article applies to.
This article was previously published under Q327547
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SYMPTOMS

When you logon to your computer, your Outlook Calendar reminders may not function.

Note This problem may occur most frequently if you use a roaming profile and are logged on by different servers.

CAUSE

This problem may occur if the HKEY_LOCAL_MACHINE and HKEY_CURRENT_USER keys in the Windows Registry that are used for Outlook first-run are not in sync. When this occurs, Outlook tries to perform first-run processing. First-run processing deletes and recreates the Reminders folder. During this process, reminders will not function.

This problem most frequently occurs when you use a roaming profile in a terminal server environment with Network Load Balancing. However, this problem is also known to occur in a non-terminal server environment.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The English version of this fix should have the following file attributes or later:
   Date         Time    Size       File name     
   ---------------------------------------------
   11-Nov-2002   4:24pm  2,234KB   Outlook.msp
   11-Nov-2002   5:59pm  5,034KB   Outlookff.msp
After the hotfix is installed, the English version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version      Size       File name     
   --------------------------------------------------------
   19-Sep-2002  21:23  10.0.4517.0    105,032  Envelope.dll     
   11-Oct-2002  22:14  10.0.4608.0    346,696  Exsec32.dll      
   09-Aug-2002  03:22  10.0.4406.0    137,800  Impmail.dll      
   13-Sep-2002  03:52  10.0.4510.0    539,208  Outlcm.dll       
   24-Oct-2002  18:44  10.0.4622.0  6,314,568  Outllib.dll      
   13-Sep-2002  03:52  10.0.4510.0     92,744  Outlmime.dll     
   13-Sep-2002  03:52  10.0.4510.0     47,688  Outlook.exe      
   09-Aug-2002  03:22  10.0.4406.0    121,416  Outlph.dll
				
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

WORKAROUND

To work around this problem, quit and then restart Outlook. After Outlook is restarted, your Calendar reminders should function correctly.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 327547 - Last Review: February 27, 2014 - Revision: 2.8
APPLIES TO
  • Microsoft Outlook 2002 Service Pack 1 (SP-1)
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbwebserver kbcalendar kbprb kbofficexppresp3fix kbbug kbfix kbqfe KB327547

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