Wechselmedienverwaltung erkennt zwar das Bandlaufwerk, aber nicht jeden Medientyp im Laufwerk

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Artikel-ID: 327559 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
327559 Removable Storage Recognizes the Tape Drive but It Does Not Recognize Any Media in the Drive
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie eine Bandbibliothek auf einem Windows 2000- oder Windows XP-Computer verwenden, erkennt die Wechselmedienverwaltung zwar das Bandlaufwerk, aber nicht jeden Medientyp im Laufwerk. Dies gilt auch dann, wenn Sie eine vollständige Inventur durchführen. Da die Wechselmedienverwaltung die Medien nicht erkennt, werden keine Medienpools unter den Systempools für freie, importierte oder unbekannte Medien erstellt.

Hinweis: Dieses Problem tritt normalerweise auf, nachdem das Bandlaufwerk bereits einige Wochen oder Monate verwendet wurde.

Da die Wechselmedienverwaltung den Medientyp im Laufwerk nicht erkennt, können folgende Aufgaben nicht durchgeführt werden:
  • Vorbereiten neuer Medien
  • Lesen eines Bands
  • Schreiben auf ein bestehendes Band
  • Durchführen einer vollständigen Inventur
Wenn Sie eine Sicherung durchführen, gibt Ntbackup möglicherweise die folgenden Fehlermeldungen zurück:
Es stehen keine Medien dieses Typs zur Verfügung, die nicht schon verwendet werden.
-und-
Fügen Sie nicht verwendete Medien hinzu oder klicken Sie auf Abbrechen, um einen anderen Typ auszuwählen.
Das Laufwerk funktioniert auch dann nicht, wenn es in einem anderen Computer installiert wird, und möglicherweise werden Wechselmedienpools auf dem neuen Computer nicht unter den Systempools für freie, importierte oder unbekannte Medien erstellt.

Ursache

Dieses Problem kann auftreten, wenn das Bandlaufwerk meldet, dass es "verunreinigt" ist. Wenn das Bandlaufwerk diesen Status meldet, meldet es auch, dass das Laufwerk leer ist. Wenn die Wechselmedienverwaltung während einer Inventur eine erneute OMID-Prüfung (On-Media Identifier) ausführt, erfahren Sie nur dann, ob das Bandlaufwerk "verunreinigt" ist, wenn es meldet, dass es ein Medium enthält.

Lösung

Windows XP Service Pack-Informationen

Installieren Sie das neueste Service Pack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389 Wie Sie das neueste Service Pack für Windows XP erhalten

Windows 2000 Service Pack-Informationen

Installieren Sie das neueste Service Pack für Microsoft Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
260910 Wie Sie das neueste Service Pack für Windows 2000 erhalten

Hotfix-Informationen

Ein Hotfix zur Behebung des Problems ist jetzt bei Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Update zu warten, das diesen Hotfix enthält.

Falls der Hotfix zum Download zur Verfügung steht, finden Sie am Anfang dieses Knowledge Base-Artikels den Hinweis "Hotfix-Download ist verfügbar". Ist dies nicht der Fall, wenden Sie sich an die Kundenbetreuung bzw. den Support von Microsoft, um den Hotfix zu erhalten.

Hinweis: Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Besuchen Sie die folgende Microsoft-Website, um eine vollständige Liste mit Telefonnummern der Kundenbetreuung bzw. des Support von Microsoft zu erhalten oder um eine separate Serviceanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix-Anfrage" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Falls Ihre Sprache nicht angezeigt wird, gibt es für diese Sprache (noch) keinen Hotfix. Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die lokale Zeit konvertiert. Den Unterschied zwischen UTC-Zeit und lokaler Zeit können Sie in der Systemsteuerung unter "Datum und Uhrzeit" mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
   Datum        Zeit   Version           Größe    Dateiname
   --------------------------------------------------------------
   13.09.2002   16:35  5.0.2195.6057     169.232  Ntmsdba.dll      
   13.09.2002   16:35  5.0.2195.6049     401.168  Ntmssvc.dll 
Hinweis: Klicken Sie im Windows Explorer mit der rechten Maustaste auf die Datei, klicken Sie auf Eigenschaften, und klicken Sie anschließend auf die Registerkarte Version.

Windows XP

Ein Hotfix zur Behebung des Problems ist jetzt bei Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Update zu warten, das diesen Hotfix enthält.

Falls der Hotfix zum Download zur Verfügung steht, finden Sie am Anfang dieses Knowledge Base-Artikels den Hinweis "Hotfix-Download ist verfügbar". Ist dies nicht der Fall, wenden Sie sich an die Kundenbetreuung bzw. den Support von Microsoft, um den Hotfix zu erhalten.

Hinweis: Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Besuchen Sie die folgende Microsoft-Website, um eine vollständige Liste mit Telefonnummern der Kundenbetreuung bzw. des Support von Microsoft zu erhalten oder um eine separate Serviceanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix-Anfrage" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Falls Ihre Sprache nicht angezeigt wird, gibt es für diese Sprache (noch) keinen Hotfix. Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die lokale Zeit konvertiert. Den Unterschied zwischen UTC-Zeit und lokaler Zeit können Sie in der Systemsteuerung unter "Datum und Uhrzeit" mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
   Datum        Zeit   Version           Größe    Dateiname
   --------------------------------------------------------------
   15.01.2003   17:19  5.1.2600.1156     165.888  Ntmsdba.dll      
   15.01.2003   17:19  5.1.2400.1156     396.288  Ntmssvc.dll 
				

Abhilfe

Beziehen Sie ein Reinigungsband für das von Ihnen verwendete Bandlaufwerk, und befolgen Sie anschließend die Anweisungen des Herstellers zum Reinigen des Bandes, um dieses Problem zu umgehen.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Windows 2000

Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.

Windows XP

Dieses Problem wurde erstmals in Microsoft Windows XP Service Pack 2 behoben.

Weitere Informationen

Sie können möglicherweise bestimmen, ob dieses Problem vorliegt, indem Sie die Statusleuchte des Bandlaufwerks für die Bandaktivität beobachten und die Wechselmedien-Warteschlange überwachen, während Sie eine vollständige Inventur des Laufwerks durchführen. Durchführen einer vollständigen Inventur:
  1. Legen Sie ein Band in das Bandlaufwerk ein, und warten Sie bis das Laufwerk betriebsbereit ist.
  2. Starten Sie die Wechselmedienverwaltung, und klicken Sie unter Ressourcen auf die eigenständige Bandbibliothek.
  3. Klicken Sie mit der rechten Maustaste auf die Bibliothek, klicken Sie auf Eigenschaften, ändern Sie den Inventurtyp von Schnell in Vollständig, und klicken Sie anschließend auf OK.
  4. Klicken Sie mit der rechten Maustaste erneut auf die Bibliothek. Klicken Sie dann auf Inventur.

    Die Wechselmedienverwaltung liest den OMID des Bands. Wenn Sie in die Warteschlange sehen, werden Sie feststellen, dass die Wechselmedienverwaltung eine Inventur und einen Medienerkennungsvorgang durchführt.
Wenn Sie feststellen, dass die Inventur und der Medienerkennungsvorgang sehr schnell abgeschlossen sind und die Statusleuchte des Bandlaufwerks nie blinkt, handelt es sich wahrscheinlich um das in diesem Artikel beschriebene Problem.

Weitere Informationen dazu, wie Sie Updates für Windows 2000 Datacenter Server erhalten können, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
265173 Das Datacenter-Programm und das Windows 2000 Datacenter Server-Produkt
Weitere Informationen zum Installieren mehrerer Hotfixes bei nur einem Neustart finden Sie im folgenden Artikel der Microsoft Knowledge Base:
296861 Installieren von mehreren Windows-Updates oder Hotfixes mit nur einem Neustart

Eigenschaften

Artikel-ID: 327559 - Geändert am: Freitag, 20. Juni 2008 - Version: 3.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Datacenter Server
Keywords: 
kbautohotfix kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbwin2ksp4fix kbqfe kbbug kbfix KB327559
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