リムーバブル記憶域でテープ ドライブは認識されるがドライブ内のメディアが認識されない

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文書番号: 327559 - 対象製品
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目次

現象

Windows 2000 ベースまたは Windows XP ベースのコンピュータでテープ ライブラリを使用しているときに、完全インベントリを実行したにもかかわらず、リムーバブル記憶域マネージャ (RSM) でテープ ドライブは認識されるが、ドライブ内のメディアが認識されません。リムーバブル記憶域でメディアが認識されないため、空き、インポート、または非認識システム プールに、メディア プールを作成できません。

: この問題は、一般的にテープ ドライブを数週間から数か月間使用後に発生します。

リムーバブル記憶域でドライブ内のメディアが認識されないため、この問題により以下のタスクが実行できなくなります。
  • 新しいメディアの準備
  • テープの読み込み
  • 既存のテープへの書き込み
  • 完全インベントリの実行
バックアップの実行をしようとすると、Ntbackup により次のエラー メッセージが表示されます。
選択したメディアの種類はすべて使用されています。
および
未使用のメディアを追加するか、[キャンセル] をクリックして別の種類のメディアを選択してください。
テープ ドライブを他のコンピュータに移動しても、テープ ドライブは依然として動作しません。また、新しいコンピュータ上でリムーバブル記憶域メディア プールが、[空き]、[インポート]、または、[非認識] システム プール以下に作成されていないことがあります。

原因

この問題は、テープ ドライブが "汚れている" というステータスを通知していると発生する場合があります。テープ ドライブがこのステータスを通知するとき、ドライブが空であるという通知も行われます。インベントリの実行中、リムーバブル記憶域が OMID (On-Media Identifier) を再チェックする際に、ドライブにメディアがあるという通知がなければ、テープ ドライブが "汚れている" と通知していることを確認することはできません。

解決方法

Windows XP の Service Pack の情報

この問題を解決するには、Microsoft Windows XP の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322389 最新の Windows XP Service Pack を入手する方法

Windows 2000 の Service Pack の情報

この問題を解決するには、Microsoft Windows 2000 の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
260910 最新の Windows 2000 Service Pack の入手方法

修正プログラムの情報

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Windows 2000 Service Pack がリリースされるまで待つことを推奨します。

この問題を解決するには、Microsoft Product Support Services にお問い合わせのうえ、修正プログラムを入手してください。Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web ページを参照してください。
http://support.microsoft.com/contactus/?ws=support
: Microsoft Support 担当者が、特定の更新プログラムを適用することにより問題が解決されると判断した場合、まれに通常サポート依頼にかかる料金が免除されることがあります。ただし、特定の更新プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。

PC-AT 互換機
   日付           時刻    バージョン        サイズ    ファイル名
   -------------------------------------------------------
   2002/09/20  09:56  5.0.2195.6057  169,232  ntmsdba.dll
   2002/09/20  09:56  5.0.2195.6049  401,168  ntmssvc.dll
NEC PC-9800 シリーズ
   日付           時刻    バージョン        サイズ    ファイル名
   -------------------------------------------------------
   2002/09/20  09:56  5.0.2195.6057  169,232  ntmsdba.dll
   2002/09/20  09:56  5.0.2195.6049  401,168  ntmssvc.dll
: これらのファイルのバージョンを確認するには、Windows エクスプローラでファイルを右クリックして、[プロパティ] をクリックし、[バージョン情報] タブをクリックします。

Windows XP

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Windows XP Service Pack がリリースされるまで待つことを推奨します。

この問題を解決するには、Microsoft Product Support Services にお問い合わせのうえ、修正プログラムを入手してください。Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web ページを参照してください。
http://support.microsoft.com/contactus/?ws=support
: Microsoft Support 担当者が、特定の更新プログラムを適用することにより問題が解決されると判断した場合、まれに通常サポート依頼にかかる料金が免除されることがあります。ただし、特定の更新プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。

   日付           時刻    バージョン        サイズ    ファイル名
   -------------------------------------------------------
   2003/01/15  12:19  5.1.2600.1156  165,888  ntmsdba.dll
   2003/01/15  12:19  5.1.2400.1156  396,288  ntmssvc.dll

回避策

この問題を回避するには、テープ ドライブのモデル用のクリーニング テープを入手し、製造元の指示に従い、テープをクリーニングしてください。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

Windows 2000

この問題は、Microsoft Windows 2000 Service Pack 4 で最初に修正されました。

Windows XP

この問題は、Microsoft Windows XP Service Pack 2 で最初に修正されました。

詳細

この資料に記載されている問題が発生していることを確認するには、テープ ドライブのテープ動作ライトを確認し、ドライブに対して完全インベントリを実行中にリムーバブル記憶域のワーク キューをモニタします。完全インベントリを実行するには、次の手順を実行します。
  1. テープをテープ ドライブに挿入し、ドライブが準備できるまで待ちます。
  2. リムーバブル記憶域を開始し、[物理的な場所] の下にあるテープ ドライブをクリックします。
  3. ライブラリを右クリック、[プロパティ] をクリックして、インベントリの種類を [高速] から [完全] に変更し、[OK] をクリックします。
  4. ライブラリを再度右クリックして、[インベントリ] をクリックします。

    リムーバブル記憶域は、テープの OMID を読み込みます。ワーク キューを確認すると、リムーバブル記憶域がインベントリとメディアの識別作業を実行していることがわかります。
インベントリで、メディアの識別作業が非常に早く終わり、かつ、テープ ドライブの動作ライトが点滅しない場合、おそらくこの資料に記載されている問題が発生しています。

Windows 2000 Datacenter Server 用の修正プログラムを入手する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
265173 Datacenter Program と Windows 2000 Datacenter Server
複数の修正プログラムのインストールを 1 回の再起動のみで行う方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
296861 複数の Windows 更新プログラムまたは修正プログラムを同時にインストールし、再起動を 1 回で済ませる方法

プロパティ

文書番号: 327559 - 最終更新日: 2006年5月19日 - リビジョン: 3.2
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Datacenter Server
キーワード:?
kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbwin2ksp4fix kbqfe kbbug kbfix KB327559
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