ที่เก็บแบบถอดได้รู้จักไดร์ฟเทป แต่ได้ไม่รับรู้มีสื่อในไดรฟ์

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 327559 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณใช้ไลบรารีของเทปที่ใช้ Windows 2000 หรือใน Windows XP คอมพิวเตอร์ที่ใช้ ตัวจัดการที่เก็บแบบถอดได้ (RSM) รู้จักเทปไดรฟ์ แต่จะไม่รู้จักสื่อใด ๆ ในไดรฟ์ แม้หลังจากที่คุณทำสินค้าคงคลังที่เต็ม เนื่องจากไม่รู้จักสื่อเก็บแบบถอดได้ ไม่มีสร้างประเภทสื่อภายใต้ว่าง การนำเข้า หรือประเภทของระบบที่ไม่รู้จัก

หมายเหตุ:ปัญหานี้มักจะเกิดขึ้นหลังจากเทปไดรฟ์ได้ในการดำเนินการสำหรับหลายสัปดาห์หรือเดือน

เนื่องจากที่เก็บแบบถอดได้ไม่รู้จักสื่อในไดรฟ์ ปัญหานี้ป้องกันคุณจากการดำเนินการการดำเนินการต่อไปนี้:
  • กำลังเตรียมสื่อใหม่
  • การอ่านเทป
  • การเขียนไปยังเทปที่มีอยู่
  • การดำเนินการสินค้าคงคลังที่เต็ม
ถ้าคุณพยายามที่จะทำการสำรองข้อมูล คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้จาก Ntbackup:
ไม่มีอยู่ไม่มีสื่อที่ไม่ได้ใช้กับชนิดที่เลือก
-และ-
เพิ่มสื่อที่ไม่ได้ใช้ หรือคลิกยกเลิกการเลือกชนิดอื่น
ถ้าคุณเลื่อนเทปไดรฟ์กับคอมพิวเตอร์เครื่องอื่น เทปไดรฟ์ยังคงไม่ทำงาน และคุณอาจจะพบว่า ประเภทของสื่อที่เก็บแบบถอดได้ไม่ได้ถูกสร้างภายใต้ว่าง นำเข้า หรือที่ไม่รู้จักประเภทของระบบบนคอมพิวเตอร์เครื่องใหม่

สาเหตุ

ปัญหานี้อาจเกิดขึ้นถ้าเทปไดรฟ์จะรายงานสถานะ "สกปรก" เมื่อเทปไดรฟ์รายงานสถานะนี้ มันยังรายงานว่า ไดรฟ์ที่ว่างเปล่า เมื่อถอดทำ recheck ของการสื่อในตัวบ่งชี้ (OMID) ในระหว่างการเพิ่มสินค้าคงคลัง หากไดรฟ์ไม่รายงานเองเป็นสื่อที่จำเป็น คุณอาจตรวจยืนยันว่า เทปไดรฟ์คือรายงานเองเป็นสกปรกไม่

การแก้ไข

ข้อมูล Service Pack ของ Windows XP

เมื่อต้องการแก้ปัญหานี้ ให้ขอรับ Service Pack ใหม่ล่าสุดสำหรับ Microsoft Windows XP สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
322389วิธีการขอรับ Service Pack ล่าสุดของ Windows XP

ข้อมูล Service Pack ของ Windows 2000

เมื่อต้องการแก้ไขปัญหานี้ ขอรับ service pack ล่าสุดสำหรับ Microsoft Windows 2000 สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
260910วิธีการขอรับ Service Pack ล่าสุดของ Windows 2000

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้นโปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์ของแฟ้ม (หรือแอตทริบิวต์ของแฟ้มที่ใหม่กว่า) ซึ่งแสดงอยู่ในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในเครื่องมือ'วันและเวลา'ใน'แผงควบคุม'
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Sep-2002  16:35  5.0.2195.6057     169,232  Ntmsdba.dll      
   13-Sep-2002  16:35  5.0.2195.6049     401,168  Ntmssvc.dll 
หมายเหตุ:เมื่อต้องการดูรุ่นของแฟ้มเหล่านี้ ให้คลิกขวาแฟ้มใน Windows Explorer คลิกคุณสมบัติแล้ว คลิกการรุ่นแท็บ

Windows XP:

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้นโปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์ของแฟ้ม (หรือแอตทริบิวต์ของแฟ้มที่ใหม่กว่า) ซึ่งแสดงอยู่ในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในเครื่องมือ'วันและเวลา'ใน'แผงควบคุม'
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   15-Jan-2003  17:19  5.1.2600.1156     165,888  Ntmsdba.dll      
   15-Jan-2003  17:19  5.1.2400.1156     396,288  Ntmssvc.dll                                
				

การหลีกเลี่ยงปัญหา

เมื่อต้องการแก้ไขปัญหานี้ การโหลดเทปล้างสำหรับรุ่นของเทปไดรฟ์คุณที่คุณใช้ และทำ ตามคำแนะนำของผู้ผลิตเพื่อล้างเทป

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วนเริ่มต้นของเอกสารนี้

Windows 2000:

ปัญหานี้ได้รับการแก้ไขครั้งแรกใน Microsoft Windows 2000 Service Pack 4

Windows XP:

ปัญหานี้ได้รับการแก้ไขครั้งแรกใน Microsoft Windows XP Service Pack 2

ข้อมูลเพิ่มเติม

เพื่อยืนยันว่า คุณกำลังประสบปัญหาที่อธิบายไว้ในบทความนี้ ดูไฟกิจกรรมเทปบนเทปไดรฟ์ และทำการตรวจสอบคิวทำงานที่เก็บแบบถอดออกได้ในขณะที่คุณทำสินค้าคงคลังทั้งหมดจากไดรฟ์ เพื่อทำสินค้าคงคลังที่แบบเต็ม:
  1. ใส่เทปลงในเทปไดรฟ์ และรอให้ไดรฟ์จะกลายเป็นพร้อม
  2. เริ่มการทำงานที่เก็บแบบถอดได้ และจากนั้น คลิกไลบรารีเทปภายใต้ตำแหน่งที่ตั้งมีอยู่จริง.
  3. คลิกขวาที่ไลบรารี คลิกคุณสมบัติเปลี่ยนชนิดสินค้าคงคลังจากอย่างรวดเร็วเมื่อต้องการFullแล้ว คลิกตกลง.
  4. คลิกขวาในไลบรารีอีกครั้ง และจากนั้น คลิกสินค้าคงคลัง.

    ที่เก็บแบบถอดได้อ่าน OMID บนเทป ถ้าคุณมองหาในคิวงาน คุณสังเกตเห็นว่า ที่ เก็บแบบถอดได้ทำกับสินค้าคงคลังและการดำเนินระบุสื่อ
ถ้าคุณสังเกตเห็นว่า สินค้าคงคลังและการดำเนินระบุสื่อเสร็จรวดเร็ว และ ถ้ากระพริบไฟกิจกรรมบนเทปไดรฟ์ไม่เคย คุณอาจประสบปัญหาที่อธิบายไว้ในบทความนี้

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการรับโปรแกรมแก้ไขด่วนสำหรับ Windows 2000 Datacenter Server โปรดคลิกหมายเลขบทความด้านล่างเพื่อดูบทความใน Microsoft Knowledge Base::
265173โปรแกรม Datacenter และ Windows 2000 Datacenter Server ผลิตภัณฑ์
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการติดตั้ง hotfix หลายตัวโดยบูตใหม่ครั้งเดียว ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความใน Microsoft Knowledge Base::
296861วิธีการติดตั้งโปรแกรมปรับปรุงของ Windows หรือโปรแกรมแก้ไขด่วนจำนวนมากโดยเริ่มระบบของคอมพิวเตอร์ใหม่ครั้งเดียว

คุณสมบัติ

หมายเลขบทความ (Article ID): 327559 - รีวิวครั้งสุดท้าย: 13 มกราคม 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Keywords: 
kbautohotfix kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbwin2ksp4fix kbqfe kbbug kbfix kbmt KB327559 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:327559

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com