Ordinateur se bloque pendant l'arrêt ou redémarre si plusieurs programmes appeler la fonction ExitWindowsEx()

Traductions disponibles Traductions disponibles
Numéro d'article: 327565 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Si deux ou plusieurs programmes essayez d'arrêter ou redémarrer Windows, l'ordinateur qui exécute Microsoft Windows XP ou Microsoft Windows 2000 peut cesser de répondre pendant qu'il est en cours d'arrêt. Le papier peint du Bureau peut-être être visible et le pointeur de la souris se déplace, mais l'ordinateur peut ne répond pas aux saisie au clavier (y compris la combinaison de touches CTRL + ALT + SUPPR). Vous devrez peut-être éteindre l'ordinateur pour continuer. Si la mise à jour automatique est configuré pour installer les mises à jour à partir de Windows Update, à partir de Microsoft Update, ou à partir d'un serveur Windows Server Update Services (WSUS), le système Windows 2000 peut cesser de répondre lors de l'arrêt ou redémarrer après l'installation des mises à jour.

Cause

Si plusieurs programmes appelez la fonction ExitWindowsEx pour arrêter ou redémarrer Windows en presque même temps, un des messages Arrêt peut être ignoré incorrecte. Lorsque cela se produit, le processus d'arrêt ne se termine pas.

Résolution

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.
note Aucun correctif Windows 2000 n'est disponible pour résoudre ce problème car Windows 2000 se trouve dans une phase de support étendu. Pour plus d'informations, reportez-vous au site de Web Microsoft suivant :
http://www.microsoft.com/windows/lifecycle/servicepacks.mspx
Pour plus d'informations sur les stratégies cycle de vie de produit Microsoft, reportez-vous au adresse de site Web de Microsoft à l'adresse suivante : site Web en suivant
http://support.microsoft.com/common/international.aspx?RDPATH=dm;en-us;lifecycle.
La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
   Date         Time   Version       Size       File name
   -------------------------------------------------------
   22-Aug-2002  19:16  5.1.2600.100  1,671,040  Win32k.sys
				

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Propriétés

Numéro d'article: 327565 - Dernière mise à jour: lundi 19 février 2007 - Version: 2.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows 2000 Server
Mots-clés : 
kbmt kbautohotfix kbhotfixserver kbbug kbfix kbqfe KB327565 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 327565
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com