Line breaks are not inserted as expected in the text of an e-mail message in Outlook 2002

Article translations Article translations
Article ID: 327573 - View products that this article applies to.
This article was previously published under Q327573
This article has been archived. It is offered "as is" and will no longer be updated.
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
Expand all | Collapse all

On This Page

Symptoms

Line breaks are not inserted as expected in the text of an e-mail message in Microsoft Outlook 2002 if one of the following conditions are true when you reply to an e-mail message:
  • A line break is inserted from the 65th character for a single-byte character set (SBCS).
  • A line break is inserted from the 65th character for a double-byte character set (DBCS).
  • A line break is inserted irregularly if the line has a combination of DBCS and of SBCS characters.

Cause

This problem occurs because Outlook 2002 considers the prefix length and tries to wrap the original e-mail message line. Outlook 2002 is using two types of length limits to control where the line must wrap. The first control is the default Microsoft Exchange server limit of 72 bytes. The second control is set for 64 bytes.

For SBCS characters, Outlook 2002 reaches the 64 bytes length limit and wraps at the 65th character. For DBCS characters, Outlook 2002 reaches the 72 bytes length limit and wraps at the 36th (36x2=72) character. If you have a combination of SBCS and of DBCS characters, Outlook 2002 uses the 72 bytes length limit by calculating SBCSx1+DBCSx2 <72 and causes the unexpected wrapping.

Resolution

Service Pack Information

This problem is corrected in Office XP Service Pack 3.

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
    Date        Time      Size       File name     Description
   ------------------------------------------------------------
   21-Jan-2003 03:35:41  5,206,492  Outlookff.msp admin patch
   21-Jan-2003 02:10:19  2,393,044  Outlook.msp   client patch
				
After the hotfix is installed, the global version of this fix will have the file attributes (or later) that are listed in the following table:
   Date        Time     Version      Size      File name     
   --------------------------------------------------------
   08-Aug-2002 19:22:19 10.0.4406.0    137,800 Impmail.dll
   19-Sep-2002 13:23:05 10.0.4517.0    105,032 Envelope.dll
   11-Oct-2002 14:14:24 10.0.4608.0     92,744 Outlmime.dll
   08-Nov-2002 13:47:31 10.0.4705.0    121,416 Outlph.dll
   14-Nov-2002 17:14:20 10.0.4712.0    539,208 Outlcm.dll
   25-Nov-2002 10:50:20 10.0.4721.0     47,688 Recall.dll
   09-Jan-2003 14:31:38 10.0.4907.0    346,696 Exsec32.dll
   17-Jan-2003 10:18:02 10.0.4914.0  6,314,568 Outllib.dll
   17-Jan-2003 10:18:05 10.0.4914.0     47,688 Outlook.exe
				
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0



WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk. Follow these steps, and then quit Registry Editor:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following key in the registry:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\Mail
  3. On the Edit menu, point to New, and then click DWORD.
  4. Type AddTickMarksWithoutLineBreaks, and then press ENTER.
  5. On the Edit menu, click Modify.
  6. Type 1, and then click OK.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

This problem was first corrected in Office XP Service Pack 3.

Properties

Article ID: 327573 - Last Review: November 2, 2013 - Revision: 4.0
Applies to
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbofficexppresp3fix KB327573

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com