Message d'erreur lors de l'utilisation du Connecteur Microsoft pour boîtes aux lettres POP3 pour télécharger des messages électroniques

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Numéro d'article: 327672 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F327672
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Symptômes

Lors de l'utilisation du Connecteur Microsoft pour les boîtes aux lettres POP3 pour télécharger des courriers de messagerie électronique, le message suivant risque de s'afficher :
Le Connecteur Microsoft Exchange pour boîtes aux lettres POP3 a subi une erreur interne irrécupérable.
Une fois la boîte de dialogue du message d'erreur fermée, les fichiers suivants seront générés :
  • C:\Program Files\Microsoft BackOffice\Connectivity\POP3 Connector\Vmimb.txt
  • C:\Program Files\Microsoft BackOffice\Connectivity\POP3 Connector\Vmimb.evt
  • C:\WINNT\Drwtsn32.log
Le journal Application de l'Observateur d'événements peut également générer l'évènement ayant l'ID 4097 suivant :
Type de l'événement : Information
Source de l'événement : DrWatson
Catégorie de l'événement : Aucune
ID de l'événement : 4097
Description :
L'application vmimb.exe a généré une erreur d'application. L'exception générée dans ce cas est c0000005 à l'adresse 77F85C41 (RtlpWaitForCriticalSection)

Cause

Ce problème peut survenir dans les cas suivants :
  • Le Connecteur Microsoft pour POP3 est en cours de téléchargement d'un grand nombre de messages.
  • Le prochain téléchargement planifié du connecteur survient à ce moment.
Le temps de téléchargement du volume important de messages dépasse l'intervalle de téléchargement planifié. Cet intervalle est défini dans les propriétés du Connecteur Microsoft pour POP3. Cette situation provoque un conflit entre le téléchargement actuel des messages entrants et le démarrage planifié du Connecteur.

Contournement

Pour contourner ce problème, retardez l'heure planifiée de démarrage du Connecteur Microsoft pour boîtes aux lettres POP3. Ceci permet un intervalle de temps plus long jusqu'au prochain démarrage du Connecteur. Le prochain démarrage du Connecteur démarre plus tard, et ne gêne pas le téléchargement actuel.
  1. Démarrez la Console d'administration Small Business Server (SBS) et développez le conteneur Exchange pour votre organisation. Développez le conteneur Premier Groupe administratif, correspondant au premier groupe administratif, puis le conteneur Connecteurs. Cliquez avec le bouton droit sur Connecteur pour boîtes aux lettres POP3, puis cliquez sur Propriétés.
  2. Sous l'onglet Connecter et télécharger, cliquez sur le bouton Planifier.
  3. Modifiez les paramètres de planification pour augmenter l'intervalle existant entre chaque téléchargement planifié. L'intervalle minimal pour le connecteur est de quinze minutes.
REMARQUE : l'emplacement exact du Connecteur Microsoft pour boîtes aux lettres POP3 peut varier selon les options sélectionnées dans les propriétés du conteneur Exchange, sous Affichages administratifs.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Références

Ce problème s'est produit également avec le Connecteur Microsoft pour POP3 sur SBS 4.5, quoique pour une raison différente. Ces erreurs sont souvent dues au fait que le serveur POP est listé dans le Connecteur POP3 par son nom complet de domaine, qui comporte plus de 32 caractères. Le problème de longueur du nom complet de domaine a été corrigé dans le Connecteur Microsoft pour POP3 utilisé avec Microsoft Exchange 2000 sur SBS 2000/SBS 2000 SP1.

267256 Err Msg: Microsoft Exchange Connector for POP3 Mailboxes Has Encountered an Internal Error that it...

Propriétés

Numéro d'article: 327672 - Dernière mise à jour: mercredi 22 octobre 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft BackOffice Small Business Server 2000 Service Pack 1
Mots-clés : 
kberrmsg kbbug kbtool kbenv KB327672
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