Você receber "Erro 1327. Unidade inválida"mensagem de erro ao tentar instalar o Office 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 327763 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta instalar o Office 2000 de um ponto de administração, você receberá uma mensagem de erro semelhante à seguinte
Erro 1327. Unidade inválida: Drive
Observação : esta mensagem de erro refere-se com mais freqüência a unidade U, mas isso pode variar.

Causa

Esse comportamento pode ocorrer se uma chave do registro contiver um valor incorreto em um campo de dados .

Resolução

Para resolver esse comportamento, digite os dados do valor correto para a chave do Registro. Para fazer isso, siga estas etapas.

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows

  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite regedit e, em seguida, clique em OK .
  3. No Editor do Registro, localize a seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell pastas
  4. No painel direito, observe os valores no campo Data de cada entrada. Se qualquer valor contiver uma unidade que não está correta para o seu computador, clique com o botão direito na entrada, digite c:\Meus documentos na caixa dados do valor e, em seguida, clique em OK .
  5. Repita a etapa 4 para cada entrada cujo valor de dados contém uma unidade incorreta.
  6. Repita as etapas 3 a 5 para cada uma das seguintes chaves do Registro:
    • pastas do shell HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User
    • HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell pastas
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  7. Feche o Editor do Registro.
  8. Instale o Office 2000.

Propriedades

ID do artigo: 327763 - Última revisão: quinta-feira, 1 de fevereiro de 2007 - Revisão: 1.6
A informação contida neste artigo aplica-se a:
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbtshoot kbsetup kberrmsg kbprb KB327763 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 327763

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com