Windows 2000 Server May Hang After a Local Backup Completes

Article translations Article translations
Article ID: 327784 - View products that this article applies to.
This article was previously published under Q327784
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SYMPTOMS

After you perform a local backup on a Windows 2000-based server, the computer may stop responding (hang).

CAUSE

The problem occurs because the backup program opens a handle to a network drive connection but does not reference the handle. When the program ends, all of the handles are closed and the Redirector tries to connect to the remote drive. Because the program is ending, the Security subsystem does not respond to the authentication request. This causes the Redirector to be unable to handle additional requests.

RESOLUTION

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   27-Sep-2002  13:38  5.0.2195.6069    124,176  Adsldp.dll
   27-Sep-2002  13:38  5.0.2195.5781    131,344  Adsldpc.dll
   27-Sep-2002  13:38  5.0.2195.5781     62,736  Adsmsext.dll
   27-Sep-2002  13:38  5.0.2195.6052    358,160  Advapi32.dll
   27-Sep-2002  13:38  5.0.2195.6058     49,424  Browser.dll
   27-Sep-2002  13:38  5.0.2195.6012    135,952  Dnsapi.dll
   27-Sep-2002  13:38  5.0.2195.6012     96,016  Dnsrslvr.dll
   15-Nov-2001  13:27                     5,149  Empty.cat
   27-Sep-2002  13:38  5.0.2195.5722     45,328  Eventlog.dll
   27-Sep-2002  13:38  5.0.2195.6059    146,704  Kdcsvc.dll
   05-Sep-2002  15:18  5.0.2195.6048    200,976  Kerberos.dll
   21-Aug-2002  06:27  5.0.2195.6023     71,248  Ksecdd.sys
   25-Sep-2002  16:01  5.0.2195.6072    507,664  Lsasrv.dll
   25-Sep-2002  16:01  5.0.2195.6072     33,552  Lsass.exe
   27-Aug-2002  12:53  5.0.2195.6034    108,816  Msv1_0.dll
   27-Sep-2002  13:38  5.0.2195.5979    307,472  Netapi32.dll
   27-Sep-2002  13:38  5.0.2195.5966    360,720  Netlogon.dll
   27-Sep-2002  13:38  5.0.2195.6048    918,800  Ntdsa.dll
   24-Sep-2002  05:57  5.0.2195.6068  1,688,768  Ntkrnlmp.exe
   24-Sep-2002  05:57  5.0.2195.6068  1,688,448  Ntkrnlpa.exe
   24-Sep-2002  05:57  5.0.2195.6068  1,709,056  Ntkrpamp.exe
   24-Sep-2002  05:57  5.0.2195.6068  1,666,496  Ntoskrnl.exe
   27-Sep-2002  13:38  5.0.2195.6025    389,392  Samsrv.dll
   27-Sep-2002  13:38  5.0.2195.5951    129,296  Scecli.dll
   27-Sep-2002  13:38  5.0.2195.5951    302,864  Scesrv.dll
   10-Sep-2002  05:50  5.0.2195.6053    123,392  Sp3res.dll
   06-Sep-2002  08:10  5.2.41.0           3,584  Spmsg.dll
   06-Sep-2002  08:10  5.2.41.0          46,080  Spuninst.exe
   12-Jun-2001  19:05  5.0.2195.3727      3,856  Svcpack1.dll
   27-Sep-2002  13:38  5.0.2195.5859     48,912  W32time.dll
   04-Jun-2002  11:32  5.0.2195.5859     57,104  W32tm.exe
   27-Sep-2002  13:38  5.0.2195.6052    126,224  Wldap32.dll
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173 The Datacenter Program and Windows 2000 Datacenter Server Product

Properties

Article ID: 327784 - Last Review: February 27, 2014 - Revision: 3.10
APPLIES TO
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Service Pack 3
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbsecurity kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB327784

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com