Windows 2000 Server pode travar depois conclui um backup local

Traduções deste artigo Traduções deste artigo
ID do artigo: 327784 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Depois de executar um backup local em um servidor baseado no Windows 2000, o computador pode parar de responder (travar).

Causa

O problema ocorre porque o programa de backup abre um identificador para uma conexão de unidade de rede, mas não faz referência a alça. Quando o programa termina, todos os identificadores são fechados e o redirecionador tenta se conectar a unidade remota. Porque o programa está terminando o subsistema não responde à solicitação de autenticação de segurança. Isso faz com que o redirecionador conseguir manipular as solicitações adicionais.

Resolução

Informações do Service Pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000

Informações sobre hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês dessa correção apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   27-Sep-2002  13:38  5.0.2195.6069    124,176  Adsldp.dll
   27-Sep-2002  13:38  5.0.2195.5781    131,344  Adsldpc.dll
   27-Sep-2002  13:38  5.0.2195.5781     62,736  Adsmsext.dll
   27-Sep-2002  13:38  5.0.2195.6052    358,160  Advapi32.dll
   27-Sep-2002  13:38  5.0.2195.6058     49,424  Browser.dll
   27-Sep-2002  13:38  5.0.2195.6012    135,952  Dnsapi.dll
   27-Sep-2002  13:38  5.0.2195.6012     96,016  Dnsrslvr.dll
   15-Nov-2001  13:27                     5,149  Empty.cat
   27-Sep-2002  13:38  5.0.2195.5722     45,328  Eventlog.dll
   27-Sep-2002  13:38  5.0.2195.6059    146,704  Kdcsvc.dll
   05-Sep-2002  15:18  5.0.2195.6048    200,976  Kerberos.dll
   21-Aug-2002  06:27  5.0.2195.6023     71,248  Ksecdd.sys
   25-Sep-2002  16:01  5.0.2195.6072    507,664  Lsasrv.dll
   25-Sep-2002  16:01  5.0.2195.6072     33,552  Lsass.exe
   27-Aug-2002  12:53  5.0.2195.6034    108,816  Msv1_0.dll
   27-Sep-2002  13:38  5.0.2195.5979    307,472  Netapi32.dll
   27-Sep-2002  13:38  5.0.2195.5966    360,720  Netlogon.dll
   27-Sep-2002  13:38  5.0.2195.6048    918,800  Ntdsa.dll
   24-Sep-2002  05:57  5.0.2195.6068  1,688,768  Ntkrnlmp.exe
   24-Sep-2002  05:57  5.0.2195.6068  1,688,448  Ntkrnlpa.exe
   24-Sep-2002  05:57  5.0.2195.6068  1,709,056  Ntkrpamp.exe
   24-Sep-2002  05:57  5.0.2195.6068  1,666,496  Ntoskrnl.exe
   27-Sep-2002  13:38  5.0.2195.6025    389,392  Samsrv.dll
   27-Sep-2002  13:38  5.0.2195.5951    129,296  Scecli.dll
   27-Sep-2002  13:38  5.0.2195.5951    302,864  Scesrv.dll
   10-Sep-2002  05:50  5.0.2195.6053    123,392  Sp3res.dll
   06-Sep-2002  08:10  5.2.41.0           3,584  Spmsg.dll
   06-Sep-2002  08:10  5.2.41.0          46,080  Spuninst.exe
   12-Jun-2001  19:05  5.0.2195.3727      3,856  Svcpack1.dll
   27-Sep-2002  13:38  5.0.2195.5859     48,912  W32time.dll
   04-Jun-2002  11:32  5.0.2195.5859     57,104  W32tm.exe
   27-Sep-2002  13:38  5.0.2195.6052    126,224  Wldap32.dll
				

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Microsoft Windows 2000 Service Pack 4.

Mais Informações

Para obter informações adicionais sobre como obter um hotfix para Windows 2000 Datacenter Server, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
265173O programa Datacenter e o Windows 2000 Datacenter Server

Propriedades

ID do artigo: 327784 - Última revisão: quarta-feira, 26 de fevereiro de 2014 - Revisão: 3.10
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Service Pack 3
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbsecurity kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB327784 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 327784

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com