Artikel-ID: 327789 - Geändert am: Montag, 27. Oktober 2003 - Version: 1.0

Fehlermeldung "Allgemeine Schutzverletzung!" während Harry Potter-Spiel

Dieser Artikel wurde zuvor veröffentlicht unter D327789
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
327789  (http://support.microsoft.com/kb/327789/EN-US/ ) "General Protection Fault!" Error Message When You Try to Play a Game of Harry Potter and the Sorcerer's Stone
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie versuchen, das Electronic Arts-Spiel "Harry Potter and the Sorcerer's Stone" (Harry Potter und der Stein der Weisen) in Windows XP oder Windows XP mit Service Pack 1 (SP1) zu starten und zu spielen, wird möglicherweise folgende Fehlermeldung angezeigt (sinngemäß):
Allgemeine Schutzverletzung!

Verlauf: glxDetectOutput <- UGalaxyAudioSubsystem::Init <- UEngine::InitAudio <- UGameEngine::Init <- InitEngine

Ursache

Dieses Verhalten kann auftreten, wenn Aureal A3D-Treiber auf Ihrem Computer installiert sind und diese Treiber in Konflikt mit einem Audiogerät stehen, das auf Ihrem Computer installiert oder an diesen angeschlossen ist.

Lösung

Wenden Sie in Abhängigkeit von Ihrer Situation eines der folgenden Verfahren an, um dieses Problem zu umgehen.
  • Entfernen (deinstallieren) Sie die Aureal A3D-Treiber von dem Computer. Für weitere Informationen zur Vorgehensweise lesen Sie die Produktdokumentation oder wenden Sie sich an den Hersteller Ihrer Soundkarte.

    -oder-
  • Wählen Sie ein anderes Audiogerät als Aureal als standardmäßiges Soundgerät aus. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start und dann auf Systemsteuerung.
    2. Klicken Sie auf Sounds, Sprachein-/ausgabe und Audiogeräte.
    3. Klicken Sie auf Sounds und Audiogeräte und dann auf die Registerkarte Audio.
    4. Klicken Sie unter Standardgerät auf das Soundgerät, das Sie als Standardgerät verwenden möchten.
    5. Klicken Sie auf OK, um das Dialogfeld Sounds, Sprachein-/ausgabe und Audiogeräte zu schließen.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Informationen dazu, wie Sie den Hersteller Ihrer Soundkarte erreichen können, finden Sie in einem der folgenden Artikel der Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/DE/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/DE/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/DE/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
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Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
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kberrmsg kbbug kbnofix KB327789
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