Article ID: 327794 - Last Review: August 19, 2002 - Revision: 1.1 Dial-Up Connection to AOL Stops Responding While Initializing the ModemThis article was previously published under Q327794 SYMPTOMS
When you try to establish a dial-up connection to the Internet by using America Online (AOL) 7.0, you may receive the following message:
Initializing modem
After you receive this message, the modem stops responding and disconnects.
CAUSE
This problem occurs because of a timing issue between the AOL program and the Fax service in Windows XP. This problem can occur if the following conditions are true:
RESOLUTION
To work around this problem, wait approximately 15-20 seconds after you install or use the Fax service before you use AOL software to connect to the Internet.
STATUS
This problem occurs when you use Windows XP and AOL version 7.0.
MORE INFORMATIONFor additional information about the Fax service in Windows XP, click the article number below
to view the article in the Microsoft Knowledge Base:
306550
(http://support.microsoft.com/kb/306550/EN-US/
)
HOW TO: Enable and Configure the Fax Service in Windows XP
For more information about AOL, visit the following AOL Web site:
http://www.aol.com
(http://www.aol.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
| Article Translations
|
Back to the top
