Article ID: 327810 - Last Review: August 28, 2007 - Revision: 1.6 You Cannot Sign In to or Use Exchange Instant Messaging After You Upgrade to Windows XP Service Pack 1This article was previously published under Q327810 SYMPTOMS
After you upgrade your computer to Microsoft Windows XP Service Pack 1 (SP1) from Microsoft Windows 98 or from Microsoft Windows Millennium Edition, you may find that you can no longer sign in to or use Microsoft Exchange 2000 Instant Messaging Service.
CAUSE
This issue may occur because the Exchange 2000 Instant Messaging Service component is removed during the upgrade from Windows 98 or Windows Millennium Edition to Windows XP SP1.
RESOLUTION
To work around this issue, download and install the latest version of Exchange 2000 Instant Messaging Service after you upgrade your computer to Windows XP SP1. Exchange 2000 Instant Messaging Service is available for download when you visit the following Microsoft Web site:
http://technet.microsoft.com/en-us/exchange/bb288473.aspx
(http://technet.microsoft.com/en-us/exchange/bb288473.aspx)
NOTE: You lose your list of Exchange Instant Messaging contacts when the Exchange 2000 Instant Messaging Service component is removed during the upgrade to Windows XP SP1. To work around this issue, and to retain your list of contacts, export your contact list before you upgrade your computer to Windows XP SP1. Perform the upgrade, download and install the latest version of Exchange 2000 Instant Messaging Service, and then import your contact list. To do so, follow these steps:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
For more information about Exchange 2000 Instant Messaging, visit the following Microsoft Web site to see the Instant Messaging Service Frequently Asked Questions (FAQ):
http://technet.microsoft.com/en-us/exchange/bb330832.aspx
(http://technet.microsoft.com/en-us/exchange/bb330832.aspx)
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