Microsoft Exchange-Systemaufsichtsdienst nicht gestartet.

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Problembeschreibung

Sie können den Dienst Microsoft Exchange-Systemaufsicht manuell starten möglicherweise nicht. Darüber hinaus erhalten Sie eine oder mehrere der folgenden Fehlermeldungen im Ereignisprotokoll Anwendung:
Ereignistyp: Fehler
Ereignisquelle: MSExchangeDSAccess
Ereignis-ID: 2102
Beschreibung: Prozess MAD.exe (PID = 1088). Alle Domänencontroller-Server reagieren nicht: Liste der Domänencontroller

-oder-

Ereignistyp: Fehler
Ereignisquelle: MSExchangeSA
Ereigniskategorie: Allgemein
Ereignis-ID: 9004
Beschreibung: Der Metabase-Aktualisierungsdienst konnte gestartet werden, Fehler '80040a01' nicht

-oder-

Ereignistyp: Fehler
Ereignisquelle: MSExchangeMU Kategorie: Allgemein
Ereignis-ID: 1002
Beschreibung: Der Metabasisaktualisierungs-Agent konnte nicht gestartet. Der Fehlercode ist 80040a01

-oder-

Ereignistyp: Fehler
Ereignisquelle: MSExchangeSA
Ereigniskategorie: Allgemein
Ereignis-ID: 1005
Beschreibung: Unerwarteter Fehler ist, den ein unbekannter Fehler aufgetreten ist. ID-Nr: 80040a01 Microsoft Exchange System Attendant ist aufgetreten.

Ursache

Dieses Problem kann auftreten, wenn eine oder mehrere der folgenden Bedingungen erfüllt sind:
  • Der Exchange-Server wird nicht als Mitglied der Gruppe Exchange Domain Servers aufgeführt.
  • Auf dem Exchange-Server sind manuell konfigurierten DNS-Suffixe auf den Netzwerkadapter.

    Hinweis: Netzwerkadapter werden auch bezeichnet als Netzwerkschnittstellenkarten (NICs).

Lösung

Um dieses Problem zu beheben, fügen Sie den Exchange-Server zu Exchange Domain Servers-Gruppe hinzu. Gehen Sie hierzu folgendermaßen vor.

Fügen Sie den Exchange-Server zu Exchange Domain Servers-Gruppe hinzu

Hinweis: Führen Sie diese Schritte auf einem Domänencontroller.
  1. Klicken Sie auf Start , zeigen Sie auf Programme , zeigen Sie auf Verwaltung und klicken Sie dann auf Active Directory-Benutzer und-Computer .
  2. Doppelklicken Sie im linken Fensterbereich auf Benutzer .
  3. Doppelklicken Sie im rechten Fensterbereich auf Exchange-Domänenserver .
  4. Klicken Sie im Dialogfeld Eigenschaften von Exchange Domain Servers auf Elemente , und klicken Sie dann auf Hinzufügen .
  5. Klicken Sie auf Ihrem Exchange-Server in der Liste der Benutzer, Kontakte und Computer , klicken Sie auf Hinzufügen, und klicken Sie dann auf OK .
  6. Klicken Sie auf Mitglied von .
  7. Wenn Exchange Enterprise Servers nicht aufgeführt ist, klicken Sie auf Hinzufügen , klicken Sie auf Exchange Enterprise Servers und klicken Sie dann auf Hinzufügen .
  8. Klicken Sie auf OK , und klicken Sie dann erneut auf OK .
  9. Schließen Sie das Active Directory-Benutzer und Computer-Fenster.
  10. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Cmd im Feld Öffnen ein und drücken Sie anschließend die [EINGABETASTE].
  11. Geben Sie folgendes ein:
    Secedit Refreshpolicy Machine_Policy / erzwingen
  12. Starten Sie den Dienst Microsoft Exchange-Systemaufsicht manuell.

Deaktivieren Sie das DNS-Suffix für den Netzwerkadapter

  1. Klicken Sie auf Start , zeigen Sie Ausführen und geben Sie ncpa.cpl ein , auf dem Exchange-Server.
  2. Klicken Sie mit der rechten Maustaste auf die Netzwerkverbindung für Ihren Netzwerkadapter, und klicken Sie dann auf Eigenschaften .
  3. Klicken Sie auf Internetprotokoll (TCP/IP) , und klicken Sie dann auf Eigenschaften .
  4. Klicken Sie auf Erweitert , und klicken Sie die Registerkarte DNS .
  5. Stellen Sie sicher, dass das Kontrollkästchen übergeordnete Suffixe des primären DNS-Suffixes anhängen aktiviert ist.
  6. Löschen Sie alle Text im Textfeld DNS-Suffix für diese Verbindung , sodass es leer ist.
  7. Klicken Sie zwei Mal auf OK und dann auf Schließen einmal.
  8. Wiederholen Sie die Schritte 1 bis 7 für andere Netzwerkadapter, die Sie im Fenster Netzwerkverbindungen aufgelistet haben.
  9. Starten Sie den Computer neu.

Eigenschaften

Artikel-ID: 327844 - Geändert am: Donnerstag, 25. Oktober 2007 - Version: 4.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Small Business Server 2000 Standard Edition
Keywords: 
kbmt kberrmsg kbprb KB327844 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 327844
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