Microsoft Exchange System Attendant Service does not start

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Article ID: 327844 - View products that this article applies to.
This article was previously published under Q327844
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SYMPTOMS

You may not be able to manually start the Microsoft Exchange System Attendant service. Additionally, you may receive one or more of the following error messages in the application event log:
Event Type: Error
Event Source: MSExchangeDSAccess
Event ID: 2102
Description: Process MAD.EXE (PID=1088). All Domain Controller Servers in use are not responding: List of domain controllers

-or-

Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 9004
Description: The Metabase Update service failed to start, error '80040a01'

-or-

Event Type: Error
Event Source: MSExchangeMU Event Category: General
Event ID: 1002
Description: Metabase Update agent failed to start. Error code is 80040a01

-or-

Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 1005
Description: Unexpected error An unknown error has occurred. ID no: 80040a01 Microsoft Exchange System Attendant occurred.

CAUSE

This issue may occur if one or more of the following conditions are true:
  • The Exchange server is not listed as a member of the Exchange Domain Servers group.
  • On the Exchange server, there are manually configured DNS suffixes on any of the network adaptors.

    Note Network adaptors are also known as network interface cards (NICs).

RESOLUTION

To resolve this issue, add the Exchange server to the Exchange Domain Servers group. To do this, follow these steps.

Add the Exchange server to the Exchange Domain Servers group

Note Follow these steps on a domain controller.
  1. Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
  2. In the left pane, double-click Users.
  3. In the right pane, double-click Exchange Domain Servers.
  4. In the Exchange Domain Servers Properties dialog box, click Members, and then click Add.
  5. Click your Exchange server in the list of users, contacts, and computers, click Add, and then click OK.
  6. Click Member of.
  7. If Exchange Enterprise Servers is not listed, click Add, click Exchange Enterprise Servers, and then click Add.
  8. Click OK, and then click OK again.
  9. Close the Active Directory Users and Computers window.
  10. Click Start, click Run, type cmd in the Open box, and then press ENTER.
  11. Type the following:
    Secedit /Refreshpolicy Machine_Policy /Enforce
  12. Manually start the Microsoft Exchange System Attendant service.

Clear the DNS suffix for your network adaptors

  1. On the Exchange server, click Start, point Run, and then type ncpa.cpl.
  2. Right-click your network connection for your network adaptor, and then click Properties.
  3. Click Internet Protocol (TCP/IP), and then click Properties.
  4. Click Advanced, and then click the DNS tab.
  5. Make sure that the Append parent suffixes of the primary DNS suffix check box is selected.
  6. Delete any text in the DNS suffix for this connection text box so that it is blank.
  7. Click OK two times, and then Close one time.
  8. Repeat steps 1 through 7 for any other network adaptor that you have listed in your Network Connections window.
  9. Restart your computer.

Properties

Article ID: 327844 - Last Review: October 25, 2007 - Revision: 4.3
APPLIES TO
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Small Business Server 2000 Standard Edition
Keywords: 
kberrmsg kbprb KB327844

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