No se inicia el servicio Operador de sistema de Microsoft Exchange

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Síntomas

Es posible que no pueda iniciar manualmente el servicio Operador de sistema de Microsoft Exchange. Además, puede recibir uno o varios de los siguientes mensajes de error en el registro de sucesos de aplicación:
Tipo de suceso: error
Origen del suceso: MSExchangeDSAccess
ID. de suceso: 2102
Descripción: Proceso MAD.exe (PID = 1088). Todos los servidores de controlador de dominio en uso no responden: lista de controladores de dominio

-o bien -

Tipo de suceso: error
Origen del suceso: MSExchangeSA
Categoría del suceso: general
ID. de suceso: 9004
Descripción: Error '80040a01' al inicializar el servicio de actualización de la Metabase

-o bien -

Tipo de suceso: error
Categoría de sucesos de MSExchangeMU de origen del suceso:: General
ID. de suceso: 1002
Descripción: Agente de actualización de la Metabase no pudo iniciar. Código de error es 80040a01

-o bien -

Tipo de suceso: error
Origen del suceso: MSExchangeSA
Categoría del suceso: general
ID. de suceso: 1005
Descripción: Error inesperado que ha ocurrido un error desconocido. Nº de ID.: 80040a01 operador de sistema de Microsoft Exchange.

Causa

Este problema puede producirse si uno o más de las siguientes condiciones son verdaderas:
  • El servidor de Exchange no aparece como un miembro del grupo servidores de dominio de Exchange.
  • En el servidor de Exchange, hay configurados manualmente sufijos DNS en cualquiera de los adaptadores de red.

    Nota Adaptadores de red son también conocido como tarjetas de interfaz de red (NIC).

Solución

Para resolver este problema, agregue el servidor de Exchange al grupo servidores de dominio de Exchange. Para ello, siga estos pasos.

Agregar el servidor de Exchange al grupo servidores de dominio de Exchange

Nota Siga estos pasos en un controlador de dominio.
  1. Haga clic en Inicio , seleccione programas , Herramientas administrativas y, a continuación, haga clic en usuarios y equipos .
  2. En el panel izquierdo, haga doble clic en usuarios .
  3. En el panel derecho, haga doble clic en Servidores de dominio de Exchange .
  4. En el cuadro de diálogo Propiedades de servidores de dominio de Exchange , haga clic en miembros y, a continuación, haga clic en Agregar .
  5. Haga clic en el servidor en la lista de usuarios, contactos y equipos , haga clic en Agregar y, a continuación, haga clic en Aceptar .
  6. Haga clic en miembro de .
  7. Si no aparece Servidores empresariales de Exchange , haga clic en Agregar , haga clic en Servidores empresariales de Exchange y a continuación, haga clic en Agregar .
  8. Haga clic en Aceptar y, a continuación, vuelva a hacer clic en Aceptar .
  9. Cerrar la ventana usuarios y equipos.
  10. Haga clic en Inicio , haga clic en Ejecutar , escriba cmd en el cuadro Abrir y, a continuación, presione ENTRAR.
  11. Escriba lo siguiente:
    Secedit Refreshpolicy Machine_Policy / exigir
  12. Iniciar manualmente el servicio Operador de sistema de Microsoft Exchange.

Desactive el sufijo DNS para los adaptadores de red

  1. En el servidor de Exchange, haga clic en Inicio , seleccione Ejecutar y, a continuación, escriba ncpa.cpl .
  2. Haga clic con el botón secundario en la conexión de red para su adaptador de red y, a continuación, haga clic en Propiedades .
  3. Haga clic en Protocolo Internet (TCP/IP) y, a continuación, haga clic en Propiedades .
  4. Haga clic en Avanzadas y, a continuación, haga clic en la ficha DNS .
  5. Asegúrese de que está activada la casilla de verificación de Anexar sufijos primarios del sufijo DNS principal .
  6. Elimine cualquier texto en el cuadro de texto sufijo DNS para esta conexión para que quede en blanco.
  7. Haga clic en Aceptar dos veces y, a continuación, Cerrar una vez.
  8. Repita los pasos 1 a 7 para cualquier adaptador de red enumerados en la ventana Conexiones de red.
  9. Reinicie el equipo.

Propiedades

Id. de artículo: 327844 - Última revisión: jueves, 25 de octubre de 2007 - Versión: 4.3
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Small Business Server 2000 Standard Edition
Palabras clave: 
kbmt kberrmsg kbprb KB327844 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 327844

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