System Attendant-service van Microsoft Exchange start niet

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 327844 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

U kunt de System Attendant-service van Microsoft Exchange wellicht niet handmatig starten. Een of meer van de volgende foutberichten worden geregistreerd in het logboek voor toepassingsgebeurtenissen:
Type: Fout
Bron: MSExchangeDSAccess
Gebeurtenis-id: 2102
Beschrijving: Process MAD.EXE (PID=1088). All Domain Controller Servers in use are not responding: List of domain controllers

-of-

Type: Fout
Bron: MSExchangeSA
Categorie: Algemeen
Gebeurtenis-id: 9004
Beschrijving: The Metabase Update service failed to start, error '80040a01'

-of-

Type: Fout
Bron: MSExchangeMU Event Category: Algemeen
Gebeurtenis-id: 1002
Beschrijving: Metabase Update agent failed to start. Error code is 80040a01

-of-

Type: Fout
Bron: MSExchangeSA
Categorie: Algemeen
Gebeurtenis-id: 1005
Beschrijving: onverwachte fout. Er is een onbekende fout opgetreden. Id-nummer: 80040a01 Microsoft Exchange System Attendant occurred.

Oorzaak

Dit probleem kan optreden in de volgende gevallen:
  • De computer met Exchange Server is geen lid van de groep Exchange Domain Servers.
  • Op de computer met Exchange Server zijn voor een van de netwerkadapters handmatig DNS-achtervoegsels geconfigureerd.

    Opmerking Netwerkadapters worden ook wel netwerkinterfacekaarten (NIC's) genoemd.

Oplossing

U lost dit probleem op door de computer met Exchange Server toe te voegen aan de groep Exchange Domain Servers. Ga als volgt te werk:

Computer met Exchange Server toevoegen aan de groep Exchange Domain Servers

Opmerking Voer deze procedure uit op een domeincontroller.
  1. Klik op Start, wijs Programma's aan, wijs Systeembeheer aan en klik op Active Directory: gebruikers en computers.
  2. Dubbelklik in het linkerdeelvenster opGebruikers
  3. Dubbelklik in het linkerdeelvenster opExchange Domain Servers
  4. Klik in het dialoogvenster Exchange Domain Servers Properties op Leden en vervolgens op Toevoegen.
  5. Klik in de lijst met gebruikers, contactpersonen en computers op de computer met Exchange Server, klik op Toevoegen en klik op OK.
  6. Klik op Lid van.
  7. Als Exchange Enterprise Servers niet wordt weergegeven, klikt u op Toevoegen, Exchange Enterprise Servers en op Toevoegen.
  8. Klik op OK en klik nogmaals op OK.
  9. Sluit het venster Active Directory: gebruikers en computers.
  10. Klik op Start, kies Uitvoeren, typ cmd in het venster Openen en druk op ENTER.
  11. Typ de volgende opdracht
    Secedit /Refreshpolicy Machine_Policy /Enforce
  12. Open handmatig de System Attendant-service van Microsoft Exchange.

DNS-achtervoegsel voor netwerkadapters wissen

  1. Klik op de computer met Exchange Server op Start, klik op Uitvoeren en typ ncpa.cpl.
  2. Klik met de rechtermuisknop op de netwerkverbinding voor uw netwerkadapter en kies Eigenschappen.
  3. Klik op Internet-protocol (TCP/IP) en klik op Eigenschappen.
  4. Klik op Geavanceerd en open het tabblad DNS.
  5. Controleer of het selectievakje Bovenliggende achtervoegsels van het primaire achtervoegsel toevoegen is ingeschakeld.
  6. Wis eventuele tekst in het tekstvak DNS-achtervoegsel voor deze verbinding, zodat het vak leeg is.
  7. Klik tweemaal op OK en eenmaal op Sluiten om het dialoogvenster te sluiten.
  8. Herhaal stap 1 tot en met 7 voor eventuele andere netwerkadapters die in het venster Netwerkverbindingen worden vermeld.
  9. Start de computer opnieuw op.

Eigenschappen

Artikel ID: 327844 - Laatste beoordeling: donderdag 16 februari 2006 - Wijziging: 4.3
De informatie in dit artikel is van toepassing op:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Small Business Server 2000 Standard Edition
Trefwoorden: 
kberrmsg kbprb KB327844

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com