Installation peut prendre beaucoup de temps si vous utilisez « Administrateur » ou « Propriétaire » comme nom d'ordinateur

Traductions disponibles Traductions disponibles
Numéro d'article: 327917 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Il peut durer longtemps (10 à 20 minutes) pour le processus installation terminer si vous utilisez « administrateur » (dans Windows XP Professionnel) ou propriétaire (dans Windows XP Édition familiale) en tant que la nom de l'ordinateur.

Cause

Au cours du processus d'installation, profil l'utilisateur par défaut est créé selon le profil administrateur. Ce problème se produit lorsque Windows interroge l'identificateur de sécurité (SID) du compte administrateur. La mesure où le nom de l'ordinateur est le même (« administrateur » pour Windows XP Professionnel) ou un propriétaire pour Windows XP Édition familiale comme nom d'utilisateur, le SID de l'ordinateur est renvoyée, et pas le SID du compte Aministrator. Il y n'a aucune écriture pour le SID à l'emplacement du Registre correspondant (
HKLM\...\ProfileList
), et le chemin d'accès de profil est défini comme vide. Cela devient en fait la racine du lecteur système. Par conséquent, le lecteur système entier est copié dans le %SystemDrive%\Documents et le dossier Settings\Default User, qui prend beaucoup de temps.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Microsoft Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Comment obtenir le dernier pack de service Windows XP

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue. La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version        Size       File name      Platform  SP
   ---------------------------------------------------------------------------
   11-Sep-2002  04:39  5.1.2600.100     930,304  Syssetup.dll   x86       none
   11-Sep-2002  22:36  5.1.2600.1120    938,496  Syssetup.dll   x86       1
   11-Sep-2002  04:39  5.1.2600.100   1,781,248  Syssetup.dll   IA64      none
   09-Sep-2002  22:36  5.1.2600.100     930,304  Wsyssetup.dll  IA64      none
   11-Sep-2002  22:36  5.1.2600.1120  1,803,264  Syssetup.dll   IA64      1
   10-Sep-2002  15:03  5.1.2600.1120    938,496  Wsyssetup.dll  IA64      1

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés au début de cet article. Ce problème a été corrigé dans Microsoft Windows XP Service Pack 2.

Propriétés

Numéro d'article: 327917 - Dernière mise à jour: vendredi 27 octobre 2006 - Version: 2.6
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
Mots-clés : 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbbug kbfix kbwinxppresp2fix KB327917 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 327917
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com