Процесс завершения установки занимает много времени при использовании имен "Администратор" или "Владелец" в качестве имени компьютера в Microsoft Windows XP

Переводы статьи Переводы статьи
Код статьи: 327917 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

Процесс завершения установки операционной системы может занимать от 10 до 20 минут, если в качестве имени компьютера используются слова "Администратор" (в Windows XP Professional) или "Владелец" (в Windows XP Home Edition).

Причина

Во время процесса установки создается стандартный профиль пользователя, основанный на профиле учетной записи "Администратор". Проблема возникает, когда Windows посылает запрос идентификатору безопасности учетной записи "Администратор". Так как имя компьютера совпадает с данной учетной записью, возвращается идентификатор безопасности компьютера, а не идентификатор безопасности учетной записи. Для идентификатора безопасности компьютера не существует соответствующей записи в системном реестре в разделе (
HKLM\...\ProfileList
), путь к профилю установлен пустым. Поэтому все содержимое системного диска копируется в папку "%SystemDrive%\Documents and Settings\Default User", что требует продолжительного времени.

Решение

Данная проблема может быть решена с помощью исправления, выпущенного корпорацией Microsoft. Предлагаемое исправление включает в себя решение только для проблемы, описанной в данной статье, и должно применяться исключительно в системах, где наблюдается вышеописанная проблема. Данное исправление находится на стадии дополнительного тестирования. По этой причине, Microsoft рекомендует во всех случаях, когда проблема не представляет особой важности, отложить ее решение до выхода ближайшего пакета исправлений Service Pack для Windows XP, в который будет включено решение описанной проблемы.

Для того, чтобы получить исправление, свяжитесь со службами технической поддержки Microsoft. Полный список телефонов служб поддержки, а также информация по условиям обслуживания, доступны на веб-сервере Microsoft по следующему адресу:
http://support.microsoft.com/default.aspx?scid=fh;RU;CNTACTMS
Примечание: В отдельных случаях, если специалистом службы технической поддержки Microsoft будет определено, что решением проблемы является специально выпущенное исправление, оплата, предусмотренная за обращение в службы технической поддержки, может быть отменена. Дополнительные вопросы, не связанные с данным исправлением, обслуживаются в соответствии со стандартными условиями.

Английская версия данного исправления содержит версии файлов, приведенные в следующей таблице или более поздние. Дата и время для файлов указаны в формате универсального глобального времени (По Гринвичу). При просмотре Вами сведений о файле в системе происходит перевод соответствующих значений в Ваше местное время. Чтобы узнать разницу между временем по Гринвичу и местным временем, следует использовать закладку "Часовой пояс" элемента Панели управления "Дата и время".
   Дата         Время   Версия        Размер       Имя файла      Платформа  Пакет исправлений
   ---------------------------------------------------------------------------
   11-Сен-2002  04:39  5.1.2600.100     930,304  Syssetup.dll   x86       нет
   11-Сен-2002  22:36  5.1.2600.1120    938,496  Syssetup.dll   x86       1
   11-Сен-2002  04:39  5.1.2600.100   1,781,248  Syssetup.dll   IA64      нет
   09-Сен-2002  22:36  5.1.2600.100     930,304  Wsyssetup.dll  IA64      нет
   11-Сен-2002  22:36  5.1.2600.1120  1,803,264  Syssetup.dll   IA64      1
   10-Сен-2002  15:03  5.1.2600.1120    938,496  Wsyssetup.dll  IA64      1

Статус

Описанное поведение является подтвержденной ошибкой продуктов Microsoft, перечисленных в разделе "Информация… применима к:" данной статьи.

Свойства

Код статьи: 327917 - Последний отзыв: 13 апреля 2006 г. - Revision: 2.3
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Ключевые слова: 
kbautohotfix kbqfe kbhotfixserver kbqfe kbbug kbfix kbwinxppresp2fix kbwinxpsp2fix KB327917

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com