Select the product you need help with
Les périphériques PC Card à 16 bits ne fonctionnent pas après l'installation du Service Pack 3 de Windows 2000Numéro d'article: 327947 - Voir les produits auxquels s'applique cet article Ancien nº de publication de cet article : F327947 IMPORTANT : Cet article contient des informations sur la modification du registre. Avant de modifier le registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986
(http://support.microsoft.com/kb/256986/FR/
)
Description du registre de Microsoft Windows
Symptômes
Après l'installation du Service Pack 3 (SP3) intégré sur Windows 2000,certains périphériques PC Card à 16 bits internes et externes risquent de ne pas fonctionner correctement. Les périphériques PC Card sont aussi connus sous le nom de périphériques PCMCIA (Personal Computer Memory Card International Association).
Cause
Ce problème peut se produire lorsque l'IRQ de votre périphérique PC Card n'est pas routé correctement. Les périphériques suivants sont souvent concernés par ce problème :
RésolutionAVERTISSEMENT : Toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil. Pour activer le routage IRQ dans Windows 2000 SP3, modifiez le registre. Pour cela, démarrez l'Éditeur du registre, puis affichez la clé suivante du registre : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Pcmcia\Parameters
Ajoutez la valeur de registre suivante à cette clé, puis quittez l'Éditeur du registre :
Nom de la valeur : DisableIsaToPciRouting Type de données : DWORD Données de la valeur : 0 Plus d'informations
Ce problème peut se produire avec la carte réseau sans fil Lucent/Orinoco 802.1x. Après l'installation de la carte, le réseau semble être disponible et l'intensité du signal reste la même. Toutefois, le réseau n'est pas disponible et l'icône de connexion réseau est marqué d'une croix "X" rouge.
PropriétésNuméro d'article: 327947 - Dernière mise à jour: mardi 24 février 2004 - Version: 2.0 Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT. | Traductions disponibles |


Retour au début








