紹介のためのビデオ クリップが再生されるとゲームが応答を停止 (ハング) するか予期せず終了する

文書翻訳 文書翻訳
文書番号: 327979
この記事は、以前は次の ID で公開されていました: JP327979
すべて展開する | すべて折りたたむ

はじめに

Microsoft Windows XP Service Pack 1 (SP1) ベースのコンピュータで特定のゲームをプレイすると、次の現象のうち、いずれか 1 つが発生することがあります。
  • ゲームが応答を停止 (ハング) することがあります。
  • 紹介のビデオ クリップが始まったときにゲームが予期せず終了 (クラッシュ) することがあります。
  • 次のようなエラー メッセージが表示されることがあります。
    圧縮解除プログラム 'VIDS:IV50' が見つからないため、ビデオを利用できません。
    Failed (hr=0x80004002) in pVW-> put_Owner((OAHWND)HWnd)

原因

この現象は、以下の条件に該当する場合に発生します。
  • プレイするゲームに Indeo ビデオ CODEC で圧縮されたビデオが含まれています。
  • コンピュータに Indeo CODEC がインストールされていません。
Indeo CODEC は Windows XP Home Edition SP1 に含まれていません。

解決方法

この問題を解決するには、327979: 推奨修正プログラムを入手してインストールします。これを行うには、次の Microsoft Windows Update Web サイトにアクセスしてください。
http://update.microsoft.com/
この更新プログラム (英語版) の属性は次のとおりです。ただし、これより新しい更新プログラムがリリースされている可能性もあります。
    日付            時刻     バージョン         サイズ      ファイル名
    ----------------------------------------------------------
    14-Nov-2002  12:58  2.05.53          199,680  Iac25_32.ax
    14-Nov-2002  12:58  4.51.16.03       848,384  Ir41_32.ax
    14-Nov-2002  12:58  4.30.62.02       120,320  Ir41_qc.dll      
    14-Nov-2002  12:58  4.30.64.01       338,432  Ir41_qcx.dll     
    14-Nov-2002  12:58  R.5.10.15.2.55   755,200  Ir50_32.dll      
    14-Nov-2002  12:58  R.5.10.63.2.48   200,192  Ir50_qc.dll      
    14-Nov-2002  12:58  R.5.10.64.2.48   183,808  Ir50_qcx.dll     
    14-Nov-2002  12:58  R.5.10.15.2.51   154,624  Ivfsrc.ax
: この現象を一時的に回避するには、ゲームを起動するときに紹介のビデオ クリップを再生しないようにします。ゲームに紹介のビデオ クリップを省略できるオプションがある場合は、そのオプションを選択します。

詳細

次のゲームには Indeo CODEC が必要です。
  • Carnivores: Cityscape (Infogrames)
  • Cossacks: Art of War Expansion Pack (CDV)
  • Deadly Dozen (Infogrames)
  • Dragon Throne: Battle of Red Cliffs (Strategy First)
  • Flanker 2.5 (Ubi Soft)
  • Motocross Madness 2 (Microsoft)
  • Operation Blockade (Infogrames)
  • Risk II (Infogrames)
  • Wheel of Fortune (Infogrames)
  • WWII: Desert Rats (ValuSoft)
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 327979 (最終更新日 2004-05-20) を基に作成したものです。

プロパティ

文書番号: 327979 - 最終更新日: 2011年2月3日 - リビジョン: 3.3
キーワード:?
kbhotfixserver kbwindowsupdate kberrmsg kbdisplay kbprb KB327979
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com