Puede cambiar la configuración del papel tapiz del escritorio después de que el administrador activa la opción 'Impedir cambios en el papel tapiz' en la directiva de grupo

Seleccione idioma Seleccione idioma
Id. de artículo: 327998 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Si los usuarios hacen clic con el botón secundario en una imagen y, a continuación, seleccionan Establecer como fondo de escritorio, pueden cambiar su papel tapiz del escritorio aunque usted (el administrador) haya habilitado la propiedad Impedir cambios en el papel tapiz en Directiva de grupo.

Causa

La Directiva de grupo Impedir cambios en el papel tapiz impide que los usuarios cambien el papel tapiz del escritorio utilizando Propiedades de Pantalla. Sin embargo, hay maneras de cambiar la configuración del papel tapiz, como Vista previa de la imagen, que no implican el uso de Propiedades de Pantalla. Con estos otros métodos, los usuarios no experimentan las limitaciones que se aplican a Propiedades de Pantalla. Debe especificar Papel tapiz de Active Desktop en Directiva de grupo para evitar que los usuarios cambien el papel tapiz del escritorio sin utilizar Propiedades de Pantalla.

Solución

Para que podamos solucionar su problema, remítase a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para solucionar el problema de forma automática, haga clic en el vínculo Fix it o en el botón gráfico. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del Asistente Fix it.

Solucionar este problema
Microsoft Fix it 50547


Notas
  • Este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con las otras versiones de idioma de Windows. 
  • Si no usa el equipo que tiene el problema, puede guardar la solución Fix it en una unidad flash o en un CD y, a continuación, ejecutarla en el equipo con el problema.

A continuación, vaya a la sección "¿Esta información le ha ayudado a solucionar el problema?".



Solucionarlo por mí mismo

Para resolver este problema, especifique una configuración de papel tapiz de Active Desktop en Directiva de grupo. Para ello, siga estos pasos:
  1. Haga clic en Inicio, Ejecutar y, a continuación, escriba gpedit.msc.
  2. Bajo Directiva de equipo local, expanda sucesivamente Configuración del usuario, Plantillas administrativas y Escritorio y, a continuación, haga clic en Active Desktop.
  3. Haga doble clic en Papel tapiz de Active Desktop.
  4. En la ficha Configuración, haga clic en Habilitada, escriba la ruta de acceso al papel tapiz del escritorio que desea utilizar y haga clic en Aceptar.

Estado

Este comportamiento es una característica del diseño de la aplicación.


¿Esta información le ha ayudado a solucionar el problema?

  • Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico.
  • Valoramos sus comentarios. Para realizar algún comentario o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar" o envíenos un correo electrónico.

Propiedades

Id. de artículo: 327998 - Última revisión: lunes, 16 de mayo de 2011 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Palabras clave: 
kbbug kbnofix kbfixme kbmsifixme KB327998

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com