Help and Support

Screensaver Password Protection Does Not Work

Article ID:328000
Last Review:August 22, 2002
Revision:1.0
This article was previously published under Q328000

SYMPTOMS

When you return to Windows from your password-protected screensaver, you are not prompted for your password.

Back to the top

CAUSE

This behavior may occur if you start the screensaver manually. For example, if you click a shortcut on your desktop to start the screensaver, you are not prompted for your password. To use the password protection functionality on your screensaver, the screensaver must be started automatically by Windows.

Back to the top

RESOLUTION

To prevent this behavior from occurring, do not start your screensaver manually if you want it to be protected by a password.

Back to the top

STATUS

This behavior is by design.

Back to the top

MORE INFORMATION

When the computer times out because of inactivity, a Windows logon security feature starts the screensaver. When the screensaver is stopped because of user input (for example, keyboard activity or mouse activity), Windows locks the workstation. When you start the screensaver manually, Windows logon security features are not involved and the workstation is not locked.

Back to the top


APPLIES TO
Microsoft Windows XP Professional Edition
Microsoft Windows XP Home Edition

Back to the top

Keywords: 
kbbug kbnofix KB328000

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.