Artikel-ID: 328000 - Geändert am: Montag, 17. Februar 2003 - Version: 1.0

Kennwortschutz des Bildschirmschoners funktioniert nicht

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
328000  (http://support.microsoft.com/kb/328000/EN-US/ ) Screensaver Password Protection Does Not Work
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Problembeschreibung

Wenn sie von Ihrem kennwortgeschützten Bildschirmschoner zu Microsoft Windows zurückkehren, werden Sie nicht aufgefordert, Ihr Kennwort einzugeben.

Ursache

Dieses Problem kann auftreten, wenn Sie den Bildschirmschoner manuell starten. Wenn Sie beispielsweise den Bildschirmschoner durch Anklicken einer Verknüpfung auf Ihrem Desktop starten, werden Sie nicht aufgefordert, Ihr Kennwort anzugeben. Der Bildschirmschoner muss automatisch von Windows gestartet werden, damit der Kennwortschutz genutzt werden kann.

Lösung

Sie können dieses Verhalten vermeiden, indem Sie den Bildschirmschoner nicht manuell starten. In diesem Fall wird der Kennwortschutz aktiviert.

Status

Es handelt sich hierbei um ein programmtechnisch bedingtes Verhalten.

Weitere Informationen

Wenn durch Inaktivität des Computers ein Zeitlimit erreicht wird, startet ein Anmeldesicherheitsfeature von Windows den Bildschirmschoner. Windows sperrt den Computer, wenn der Bildschirmschoner durch eine Benutzereingabe (beispielsweise mit Maus oder Tastatur) unterbrochen wird. Wenn Sie den Bildschirmschoner manuell starten, ist das Anmeldesicherheitsfeature nicht am Start des Bildschirmschoners beteiligt. Aus diesem Grund wird der Computer wird nicht gesperrt.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Keywords: 
kbbug kbnofix KB328000
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