Artigo: 328000 - Última revisão: quinta-feira, 22 de Agosto de 2002 - Revisão: 1.1

Protecção de palavra-passe de protecção de ecrã não funciona

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando regressar ao Windows a partir da sua protecção de ecrã protegida por palavra-passe, não lhe é pedido para a palavra-passe.

Causa

Este comportamento pode ocorrer se iniciar manualmente a protecção de ecrã. Por exemplo, se clicar num atalho no ambiente de trabalho para iniciar a protecção de ecrã, é-não lhe pedido a palavra-passe. Para utilizar a funcionalidade de protecção de palavra-passe a protecção de ecrã, a protecção de ecrã tem de ser iniciada automaticamente pelo Windows.

Resolução

Para impedir que este comportamento ocorra, não são iniciados a protecção de ecrã manualmente se pretender ser protegida por uma palavra-passe.

Ponto Da Situação

Este comportamento ocorre por predefinição.

Mais Informação

Quando o computador expirar devido a inactividade, uma funcionalidade de segurança de início de sessão do Windows é iniciada a protecção de ecrã. Quando a protecção de ecrã é interrompida devido a intervenção do utilizador (por exemplo, actividade do teclado ou rato actividade), o Windows bloqueia a estação de trabalho. Quando inicia a protecção de ecrã manualmente, as funcionalidades de segurança de início de sessão do Windows não estão envolvidas e a estação de trabalho não está bloqueada.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbbug kbnofix KB328000 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 328000  (http://support.microsoft.com/kb/328000/en-us/ )