ID do artigo: 328000 - Última revisão: quinta-feira, 22 de agosto de 2002 - Revisão: 1.1

Proteção de senha do protetor de tela não funciona

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você retornar para o Windows de sua proteção de tela protegido por senha, você não será solicitado a senha.

Causa

Esse comportamento pode ocorrer se você iniciar a proteção de tela manualmente. Por exemplo, se você clicar em um atalho na área de trabalho para iniciar a proteção de tela, não lhe será solicitado sua senha. Para usar a funcionalidade de proteção de senha em sua proteção de tela, a proteção de tela deve ser iniciada automaticamente pelo Windows.

Resolução

Para evitar que esse comportamento ocorra, não inicie sua proteção de tela manualmente se você quiser que ele estar protegido por senha.

Situação

Esse comportamento é por design.

Mais Informações

Quando o computador expira devido à inatividade, um recurso de segurança de logon do Windows inicia a proteção de tela. Quando a proteção de tela for interrompida devido a entrada do usuário (por exemplo, atividade do teclado ou mouse atividade), o Windows bloqueia a estação de trabalho. Quando você iniciar manualmente a proteção de tela, recursos de segurança de logon do Windows não estão envolvidos e a estação de trabalho não está bloqueada.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbbug kbnofix KB328000 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 328000  (http://support.microsoft.com/kb/328000/en-us/ )